boost problem wth video please help
Results 1 to 7 of 7

This is a discussion on boost problem wth video please help within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; watch at about 58 sec at wot boost gauge i can feel it and see the boost gauge boucing around ...

  1. #1
    Registered User
    Join Date
    Dec 2010
    Location
    TEXAS
    Posts
    40

    boost problem wth video please help

    watch at about 58 sec at wot boost gauge i can feel it and see the boost gauge boucing around what is wrong here?


    YouTube - 100 0458

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Boost oscillation. Likely due to lack of tuning or bad tuning.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Registered User
    Join Date
    Dec 2010
    Location
    TEXAS
    Posts
    40
    the car has been running great until yesterday it started doing this

  5. #4
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Start with an ECU reset, if it continues, we can start to troubleshoot from there.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  6. #5
    Registered User
    Join Date
    Dec 2010
    Location
    TEXAS
    Posts
    40
    How do i reset the ECU and if it is tuned will it reset it to factory?

  7. #6
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Won't reset it to factory unless you're using a real time map with an AccessPort instead of a base map, if you're custom tuned, you're using a base map so you very likely have nothing to worry about.

    Take the negative battery cable off the battery and depress the brake pedal for about 30 seconds, wait a minute or two, reconnect the battery cable, and it should have reset. You will have a bit of a learning period to deal with which takes a couple of driving cycles, then you can test it again.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  8. #7
    Registered User
    Join Date
    Dec 2010
    Location
    TEXAS
    Posts
    40
    reset the computer no change could it be a vacuum line or leak

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •