Subaru Overheating!!!!!! - Page 3
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38

This is a discussion on Subaru Overheating!!!!!! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey guys, Maximus, Draco, did you guys find a source of your problem? I just got a 2006 STI, second ...

  1. #31
    Registered User
    Join Date
    Jan 2011
    Posts
    7
    Hey guys,

    Maximus, Draco, did you guys find a source of your problem?

    I just got a 2006 STI, second time I took it out for a drive, I noticed the temperature was fluctuating a bit, so I checked the coolant reservoir, which was full, then the radiator which was missing some coolant.

    Alright I thought, No problem! Just fill it up and Ill be good for another 50k miles.

    Today, I enjoyed a cluster-**** of waiting for towtrucks, being late for work and appointments, etc., due to the same symptoms you are all describing. This is NOT what I was expecting after spending a LOT of my hard earned cash.

    My mechanic initially checked over all the coolant lines, and replaced a bunch of the ones that looked cracked or old (keep in mind, this car is only 4 years old!).



    No smoke out the back, the coolant and oil are clean, and there is no obvious leak.

    I have maybe done 200 miles since I bought the car, and have put a few litres of coolant in! It must be pissing out somewhere?! But seemingly only under hard driving conditions?

    I am giving the local mech one last chance, then it is off to the $90 per hour specialist, who is a half hour tow away!

    Perhaps we could swap emails, to update each other? P.M. me if you are interested,


    Marcus.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User
    Join Date
    Dec 2010
    Posts
    21
    Sorry to hear about your problem Lorida. There is some great advice in this thread about what you should do first to eliminate all the problems one by one. First of all u shud check the thermostat is opening and closing like it should. If you start the car at your home and let the car gt up to temp...this shud take 10 mins or so...start to increase revs to around 2000-2500rpm..then go outside and check the radiator is hot (keep heater fans off in car btw). If your radiator is cold and expansion tank is full u may have an air lock, so burp the system. (if your unsure of how to do this check this thread it tells you)

    Finally, if none of thi happens then im sorry to say its your Head Gasket. :-S I know how your feeling mate i forked out a lot of money for mine 5 months ago and honestly ive spent 2000 in 5 months on it!!! Im devastated...If you check the threads of this webiste and every other forum to do with scoobies u will find dozens may be even hundreds of people in same situation now or have experienced it previously with blown HG!

    If i was you i would eliminate the small things first that dont cost much money if any, then if that still doesnt work then take it to a subaru clinic/specialist and have a HG test. One important factor though- is your heater inside car blowing out cold then hot then cold etc...(cold when car temp rises)??? If so its HG mate thru and thru ive had the two best scooby specialists (best in UK) both say mine is HG failure.... 1000! Gutted.com!!!!

  4. #33
    Registered User
    Join Date
    Jan 2011
    Posts
    7
    Did your car drink a lot of coolant?

    I'm a little bit in denial here!

    I mean, I topped the coolant off 20 miles ago, and now it's empty again!

    It keeps a steady temperature, then blows cold and temperature shoots up and stays there , doesn't fluctuate.

    Anyways I'll eliminate stupidity first... Fingers crossed it's nothing serious. This car has literally been the biggest headache of my life. It's only money though, right?

    Finally, I'm also having boost issues? Anyways I'll check it out with my mech before getting stressed!

  5. #34
    Registered User
    Join Date
    Dec 2010
    Posts
    21
    Mate its all screaming Head Gasket...Im really sorry to say it and yoiu probably dont want to hear it right now...but your symptoms are just like mine! Mine was drinking coolant but not spitting it out on the floor etc, radiator was cold, heaters in car would blow hot then cold then hot...expansion tank was full all the time...eventually expansion tank lid would pop open....at its worst right as i was driving her to garage...the car started to steam, temp shot to red so i turned car off on side of road...opened bonnet to find expansion tank was frothing and foaming like a mad dog with rabies! :-D or shud i show the :-S face instead?!

    These things hapen i guess and if you dont laugh at it you will just cry...my advice to anybody is if you want a scooby go buy one thats a year old or brand new with WARRANTY thats wot im doing next time in a few years...for now its fixed it, sell it and go for a honda type r!!!

    If i were you before she gets worse go to a specialist and just pay for the HG leak test...coz if they eliminate that at start you can stop worrying. Its a F*&$ing joke when u spend your hard earned cash on something u want and some tosser has sold u a dodgy car...did u buy it privately or trade/garage???

  6. #35
    Registered User
    Join Date
    Nov 2009
    Posts
    5
    @ lorida

    I have not found a fix for my over heating problem . Here's what I've done
    Thermostat changed
    cooling system flush
    radiator cap changed
    coolant sensor changed

    I noticed that now my fans are not turning on anymore after the cooling system flush. I checked the fuse and also replaced the coolant sensor. Still no go. Still over heating.
    Any ideas on why the fans are not running?

  7. #36
    Registered User
    Join Date
    Jan 2011
    Posts
    7
    Quote Originally Posted by maximus_5384 View Post
    Mate its all screaming Head Gasket...Im really sorry to say it and yoiu probably dont want to hear it right now...but your symptoms are just like mine! Mine was drinking coolant but not spitting it out on the floor etc, radiator was cold, heaters in car would blow hot then cold then hot...expansion tank was full all the time...eventually expansion tank lid would pop open....

    If i were you before she gets worse go to a specialist and just pay for the HG leak test...coz if they eliminate that at start you can stop worrying. Its a F*&$ing joke when u spend your hard earned cash on something u want and some tosser has sold u a dodgy car...did u buy it privately or trade/garage???
    Well, my mech just called me, good news is that it's probably NOT the head gasket. He pressurized the system to 120 psi and coolant started oozing out from somewhere. Turns out that some coolant line deep under the intercooler and all that stuff was stripped and not tight, and my coolant was pouring out when hot! He needs to re-thread the screw holes (they go into the block) but total bill should be under $250...I lucked out! Also, my turbo isn't shot, there's just a huge boost leak somewhere, which he will find and repair for the same bill...double win!

    So, yes, I bought a car from a dodgy guy, but at least it's not all bad...or so I hope. Just a lot of his mess left to clean up!

  8. #37
    Registered User
    Join Date
    Jan 2011
    Posts
    7
    Quote Originally Posted by Draco View Post
    @ lorida

    I have not found a fix for my over heating problem . Here's what I've done
    Thermostat changed
    cooling system flush
    radiator cap changed
    coolant sensor changed

    I noticed that now my fans are not turning on anymore after the cooling system flush. I checked the fuse and also replaced the coolant sensor. Still no go. Still over heating.
    Any ideas on why the fans are not running?
    Well, aren't the fans controlled by the ECU? Have you checked for voltage at the fans? If they're 12V I would try to hard wire the fan right to the battery to see if they activate. If they do, it's probably wiring somewhere. Are you sure they're plugged in securely?

    If you live remotely close to Montreal I'll hook you up with my Mech(Y)

  9. #38
    Registered User
    Join Date
    Dec 2010
    Posts
    21
    @ Draco

    Ahh mate im glad. I know what u were feeling coz im still feeling it! My car is in the garage as we speak still. He hasnt called me to say "Max great news! It wasnt the headgasket just a leak or seal" But no IM NOT THAT LUCKY! lol! Its a real shame that i bought a dodgy scooby coz il never own one again now...Im gonna miss the sound it makes and the way it handles to be frank i F***IN loath my car now! (Pardon french)

    But im glad your problem wasnt serious mate...My advice to you is to get him to keep it for another day to run checks on all of the major things make sure there arent anymore gremlins hiding away :-D

+ Reply to Thread
Page 3 of 3 FirstFirst 123

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •