Fluctuating Coolant Temp
Results 1 to 4 of 4

This is a discussion on Fluctuating Coolant Temp within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I just recently purchased a 2005 STi and have noticed fluctuating water temps. Checked coolant levels and topped off, fixed ...

  1. #1
    Registered User
    Join Date
    Dec 2010
    Posts
    1

    Fluctuating Coolant Temp

    I just recently purchased a 2005 STi and have noticed fluctuating water temps. Checked coolant levels and topped off, fixed minor leak, burped the system, new radiator caps and still have issues. The odd thing is that if the car is started from cold, allowed to sit for 20mins it gets up to normal temp (assuming normal temp) just above the 1/3 mark and holds steady. Driving around in town...no issues, stays in the same place. However for example doing a steady 70mph in 6th gear at roughly 2.5k rpm for a while it slowly starts to rise to just over half, if I down shift into 5th, maintain speed the rpms increase to 3k or a little over and the temp goes back down to the 1/3rd mark. Occasionally after high speed operation and coming to a stop the temp will rise, then as soon as the rpm is increased it comes back down again.

    Any thoughts or ideas would be appreciated. As mentioned I've burped the system. Recently changed oil and didn't find water in it, coolant reservoir tank doen't have oil in it, great power...and the way its behaving I'm ruling out a blown head gasket. And this doesn't really seem like a normal water pump or thermostat issue either, but I've been wrong before.

    Thnx

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    Either your thermostat isn't working, or the radiator is clogged. Due to the year, I'd suspect a bad thermostat. How many miles on it?
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  4. #3
    Registered User
    Join Date
    Jan 2005
    Location
    Canada B.C.
    Posts
    1,393
    Burp it again... Sometimes it can take 2 or 3 times depending on engine temp when you do it...
    '02 WRX 4EAT, 311,000KMs/194,500Miles, Sold. Best car I ever had. '09 STi stage 1, hope this one will be good too...

  5. #4
    Registered User
    Join Date
    Dec 2010
    Posts
    1
    No kidding? I probably ran it for at least 20mins and had both cooling fans operating, which should indicate that the thermostat was open. But its a simple process so I'll give it another go, or two.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •