wrx headlights
Results 1 to 4 of 4

This is a discussion on wrx headlights within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey guys i have a 03 wrx which i havent had for much of a long time and i noticed ...

  1. #1
    Registered User jaap's Avatar
    Join Date
    Jul 2010
    Location
    Alabama
    Posts
    48

    wrx headlights

    Hey guys i have a 03 wrx which i havent had for much of a long time and i noticed today that my wiring on the headlights are cut and are diffrent (where the socket that the bulb goes) the wires are cut and taped up to a diffrent color of wires like the black is connected to white ect.. and i was wondering if thats why my fog lights wont turn on and only turn on with the high beams (and my high beam symbol is on on the dash always) can someone please tell me which wire goes to each wire thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    I'm going to go out on a not so big limb and say that you probably have a very poorly and very idiotically (previous owner, I know) installed HID kit. Is that right? Or maybe it HAD an HID kit.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Registered User jaap's Avatar
    Join Date
    Jul 2010
    Location
    Alabama
    Posts
    48
    i think it does have some and so what would be my best step to go with and i waas trying googling to see if i could find a diagram of the wires connected to the wires but i couldnt find one and yes i have been starting to reliaze that the previous owner didnt care for a suby and i want to fix the suby the right way

  5. #4
    Registered User jaap's Avatar
    Join Date
    Jul 2010
    Location
    Alabama
    Posts
    48
    Quote Originally Posted by Anub1s View Post
    I'm going to go out on a not so big limb and say that you probably have a very poorly and very idiotically (previous owner, I know) installed HID kit. Is that right? Or maybe it HAD an HID kit.
    I need some help i have googled but can't find an answers, my subaru turns out it has hids(well did) and my friend and i toke all the hid components off and connected everything back like it should be with stock halogen bulbs but when we turned the lights on the light on the drivers side is very dim and the one on the passegers side it normal what could be the issue? and we connected all the wires comparing to my other friends 03 subie which his work perfect and we also changed the bulbs but both of the bulbs only get dim in the drivers side, what could be the issue? thanks in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •