Help needed car isnt starting!!!
+ Reply to Thread
Results 1 to 9 of 9

This is a discussion on Help needed car isnt starting!!! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Ok i needed to replace the fuel line that went behind and around the manifold. well i lifted up the ...

  1. #1
    Registered User
    Join Date
    Nov 2010
    Posts
    4

    Help needed car isnt starting!!!

    Ok i needed to replace the fuel line that went behind and around the manifold. well i lifted up the manifold got everything replaced and put all back together but now the car wont start. The engine will try to start but it wont catch. Fuel is running through the lines, any air that was in the lines i think ive gotten out, the engine isnt flooded, no leaks, and no fuses are blown. the only i guess u can say clues are is when the key is in the ON position you hear fuel being pulled from the tank, being pushed to the pressure regulator and the coils arent sparking. any ideas on whats the problem let me know please!! :-(

    EDIT: its an 03 wrx btw

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User T Keck's Avatar
    Join Date
    Nov 2010
    Posts
    17
    if the problem wasn't there before you changed the lines check every little thing you removed/touched. Are you sure your not getting spark? if it's sounding like it's trying to start i'd guess you have a large vacuum leak from where you messed with the manifold

  4. #3
    Registered User
    Join Date
    Nov 2010
    Posts
    4
    nope no spark at all, but yea its trying to start it just never makes it to actually starting... soo possibly new gaskets? when i put the manifold back i made sure the gasket wasnt cracked or broken it looked just like new.... ive checked like everything i can imagine.

  5. #4
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    If there's no spark at all you have sensor or electrical issues. If you disconnected any sensors along the way, make sure you plugged them in properly. Double check EVERYTHING you did.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  6. #5
    Registered User
    Join Date
    Nov 2010
    Posts
    4
    theres only like 5 connectors that i disconnected... the 3 on the top of the manifold, the sensor to the dp, and the windshield wiper one lol..... everything else i removed was hoses.

  7. #6
    Registered User T Keck's Avatar
    Join Date
    Nov 2010
    Posts
    17
    When you say it's trying to start do you mean it's just cranking or you can actually hear a few cylinders trying to fire and get the engine going?

    you may have fouled your plugs somehow or just missed a connector, check everything in the area, even stuff you didn't mess with, sometimes you may unknowingly pinch/break a wire

    are you getting power to the back of the coils?

  8. #7
    Registered User
    Join Date
    Nov 2010
    Posts
    4
    its cranking but not firing up.

    nothin is going to the coils they arent sparking

  9. #8
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,522
    I Support ClubWRX
    If there is no spark at all and the car ran prior to you doing the line change.. Check all coil wires or ignition parts


    Lead Wrench @ WTF Tuning, LLC

  10. #9
    Registered User T Keck's Avatar
    Join Date
    Nov 2010
    Posts
    17
    yep, gotta be a bad connection somewhere, check all your sensors (mainly cam/crank)

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •