Shifter got stuck and wouldn't move! Please Help!
Results 1 to 4 of 4

This is a discussion on Shifter got stuck and wouldn't move! Please Help! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi Everyone, I don't post very often but have read tons on here and know there are lots of you ...

  1. #1
    Registered User Bugeyedsocal's Avatar
    Join Date
    Aug 2007
    Location
    San Diego, CA
    Posts
    33

    Unhappy Shifter got stuck and wouldn't move! Please Help!

    Hi Everyone,
    I don't post very often but have read tons on here and know there are lots of you that really know your stuff , so I figured I'd come here for some answers.

    I was driving around for work today and was making a right turn from a stop. As soon as I tried to shift out of first, I realized I couldn't move the shifter at all. When I started to let off of the clutch to at least keep the car moving in first, (I was going uphill) I noticed I was not in gear anymore either.

    I had to pull over and fight with the shifter to get it loose and get on my way. Shifting has been smooth again ever since and I don't feel anything out of the ordinary.

    Does anyone have any idea as to what I should look at?

    Any help is appreciated!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Sounds like the shifter assembly bound up temporarily. That's an odd issue though. I would check everything in the shifter linkage to make sure it's not rubbing or catching anywhere that it could cause binding like that.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,352
    I Support ClubWRX
    Sounds like binding. I'd check the index washer and tab on the front bushing, and make sure the back bushing (rectangle block with hole in it) isn't screwed up.

    How many miles?

    Ever had he tranny out?

    When was the last time the fluid was changed?
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  5. #4
    Registered User Bugeyedsocal's Avatar
    Join Date
    Aug 2007
    Location
    San Diego, CA
    Posts
    33
    Thanks guys, I'll take a look at these things this weekend at my buddy's shop.

    I had the tranny fluid changed about 6 months (roughly 10k miles) ago.

    I'm just shy of 140k miles.

    I'm just hoping I don't need to add any tranny work to my list of things to do since funds are kind of tight and I need to do my brakes soon also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •