Rattle in 3rd gear
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on Rattle in 3rd gear within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello, I recently came across a rattling sound in 3rd gear. I removed the shift boot/center console to check for ...

  1. #1
    Registered User
    Join Date
    Oct 2010
    Location
    Tenafly,NJ
    Posts
    6

    Rattle in 3rd gear

    Hello, I recently came across a rattling sound in 3rd gear. I removed the shift boot/center console to check for any loose change. Nothing. Removed the 4 bolts and shift plate and looked under it, no red flags there from what I could see. Put everything back together, tightened the bolts. Anyone know what it could be?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Oct 2010
    Location
    Tenafly,NJ
    Posts
    6
    bump. Anyone? Nobody has had this issue before?

  4. #3
    Registered User poly_poly-man's Avatar
    Join Date
    Feb 2010
    Location
    Rochester Institvte of Technorcery
    Posts
    1,223
    My car came with this same issue - not always, but many times the shifter just rattles when I'm driving in third. I notice this more in the 60-80mph range in third (higher rpms).

    Invest in some bushings. Apparently, certain shifter bushings can move the rattle over to 1st and 2nd
    My big thread: The Used WRX Buying Checklist - Please Contribute!

    My current car: 2002 WRB WRX Wagon.
    Mods: GM BCS, Carberry SD rom, uppipe, AEM UEGO, Klunk Killer, F+R shifter bushings, head unit

  5. #4
    Registered User 253sti11's Avatar
    Join Date
    Nov 2012
    Location
    Washington
    Posts
    6
    Quote Originally Posted by Bugeye0285 View Post
    bump. Anyone? Nobody has had this issue before?
    I had this problem. I have a 2011 STI sedan 16,700 miles. 3rd gear started rattling upon acceleration and then it had also gotten stuck in 3rd a couple times. 4 days later I was accelerating between 35 and 45 mph and had catastrophic transmission failure going into 3rd. Heard a loud bang and it slammed into neutral. Now only 1st, 2nd and reverse work. I was able to crawl back home for 2 miles in 2nd.

    Subaru has it now. However those bastards sound like they are trying to claim abuse to deny my warranty which is complete bull****. They are to bring some engineer in to figure out how it happened. They said some kind of drive line Pin snapped in 2nd gear or something? anyone have any idea? Or know of this problem? Please let me know.

    If the occasional speeding (in and STI) is abuse then whats the car made for? casual sunday strolls? Its not modded at all, I don't race and I drag race it. I consider myself a speeder not a racer.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •