Chuffing sound from engine bay?
Results 1 to 8 of 8

This is a discussion on Chuffing sound from engine bay? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi guys. First post. I've had my car for about 3 months and just started noticing a chuffing sound, like ...

  1. #1
    Registered User
    Join Date
    Oct 2010
    Posts
    4

    Chuffing sound from engine bay?

    Hi guys. First post.

    I've had my car for about 3 months and just started noticing a chuffing sound, like a "chh", when cruising around 30 mph. I have to have the windows down to hear it. Most of the time it happens in 2nd under moderate acceleration. Sometimes while accelerating, sometimes right when I push the clutch to shift to 3rd and sometimes if I am just coasting/engine breaking in second down from 35 to 25-30ish.

    I just changed out my V-belts a week ago. No other recent changes.

    Stock 2004 WRX 72,000 miles.

    Any thoughts on what it might be?
    Thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User 2:43AM's Avatar
    Join Date
    Sep 2008
    Location
    NWI
    Posts
    647
    This could be anything. Are there ANY mods whatsoever on this stock WRX? Anything...even getting down to the removal of the air intake silencer, i.e. the "snorkus?"

    A "chuff" to me sounds more like an air sound rather than a rattle. Am I right? And where does it sound like it's coming from? Right side of car? Underneath? In front of the passenger foot area up in the dash? These are all locations that point to what part is making the "chuffing" sound.

    Clutch rattle. Wastegate flutter. Normal or modified air recirc from BPV. Exhaust or injector ticks. Nasty BOV. Engine mounts. Loose air intake parts (ram air piece)...
    Last edited by 2:43AM; 10-28-2010 at 09:45 PM.

  4. #3
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by crazycorkey View Post
    Hi guys. First post.

    I've had my car for about 3 months and just started noticing a chuffing sound, like a "chh", when cruising around 30 mph. I have to have the windows down to hear it. Most of the time it happens in 2nd under moderate acceleration. Sometimes while accelerating, sometimes right when I push the clutch to shift to 3rd and sometimes if I am just coasting/engine breaking in second down from 35 to 25-30ish.

    I just changed out my V-belts a week ago. No other recent changes.


    Stock 2004 WRX 72,000 miles.




    Any thoughts on what it might be?
    Thanks!


    So you hear absolutely no noise whatsoever while your stationary with the vehicle running? "chh" noise makes me think perhaps something is rubbing...was this noise present before the belt replacement?

  5. #4
    Registered User
    Join Date
    Oct 2010
    Posts
    4
    Went on a short drive to the store yesterday and this time is sounded like it may have come from behind my head not forward like the engine bay. Its definitely out the driver window though.
    Then on the same drive its sounded more out my window and forward.

    Today I didn't hear it at all. I had the heater on yesterday but not today?

    The car should be completely stock. It was a lease return when I bought it.

    It could be a very sharp, not loud, but sharp sound if that makes any sense. or maybe a scraping sound?? I can't think of what scraping on what would make the sound.

    If you make a chh sound like in chalk that is literally what it sounds like.

    Sorry guys I know this doesn't really narrow it down much. I could be anything really, even suspension parts (shocks?) cause I can't really pin it on one occurrence though it has been always between 2500-3250ish rpm and 25-35 mph.

    No I have never heard it with the car stationary and I just heard it yesterday so no it didn't happen before the belt replacements but it is quiet. I have only heard it when the window was open and the radio off.

  6. #5
    Registered User 2:43AM's Avatar
    Join Date
    Sep 2008
    Location
    NWI
    Posts
    647
    Hmm... My guesses would be:

    1. Loose exhaust midpipe frame mount bolt (close to the rear O2 sensor location).
    2. Rear suspension squeak (either strut or rear sway bar). May need some grease in the rubber mounts.
    3. Longshot, but a loose dust shield around disc brake rotor? That would be a sharp scrape sound, for sure.

  7. #6
    Registered User
    Join Date
    Oct 2010
    Posts
    4
    I'm going to get the car up on the lift tomorrow to check what you listed.

    I'm found recently that I can make the noise happen if I'm going around 20+ mph and turn on the A/C.

    Until I found this out all the other times it has happened on its own randomly with the A/C off.

    That seems to point to my work on the V-belts?

    Any ideas on what I might it might be?

    I really appreciate all the help.

  8. #7
    Registered User 2:43AM's Avatar
    Join Date
    Sep 2008
    Location
    NWI
    Posts
    647
    Could be a belt issue, but that would be more consistent and constant, IMO.

    Do some checks and report back. Thanks!

  9. #8
    Registered User
    Join Date
    Apr 2010
    Posts
    5
    my car does the same thing but its random and it only does it with the heater or a/c on...mines has done it when its idle...i had the hood up checking it out and looked like it was the a/c compressor it would make a chuff sound and start spinning and then stop after a while...then when it came on again it would make the sound again..i think mines might be a faulty compressor...isnt it suppose to stay on when the a/c is on??? and its not suppose to come on with the heater on like mine is right??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •