Please Help safety mode problems...
Results 1 to 3 of 3

This is a discussion on Please Help safety mode problems... within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi friends i need help. i dnt talk nice engLish but i am trying to explain.. I have problems with ...

  1. #1
    Registered User
    Join Date
    Oct 2010
    Posts
    2

    Red face Please Help safety mode problems...

    Hi friends i need help. i dnt talk nice engLish but i am trying to explain..

    I have problems with my SUBARU STI 04 ..
    It is always going to safe mode .. when i reset the ECU it cames to normal mode.. but after some time it returns to safe mode..

    A month ago i replaced the fuel and oil filter
    but i didnt saw that the man who was changing . swaped the IN AND OUT pipes on fuel filter .. and after i notice that i put the pipes on right order..

    THIS WILL BE THE PROBLEM?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User oguitar's Avatar
    Join Date
    Nov 2009
    Location
    Albuquerque, New Mexico, United States
    Posts
    1,021
    It should not be a problem if you caught it early enough.

    What check engine light codes is your car giving you?

    Any modifications done to the car?
    Life is like riding a bicycle in order to keep your balance you must keep moving.

  4. #3
    Registered User
    Join Date
    Oct 2010
    Posts
    2
    i dont know man.. i bought the car in dubai and imported to africa mozambique... the car boost in 1st and 2nd gear is 1.1 , 3rd and 4th gear 1.5 bar its all i know about the car tuning

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •