Quick issue, need to know if I'm correct.
Results 1 to 6 of 6

This is a discussion on Quick issue, need to know if I'm correct. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Well, earlier today as I was going to class, I had eerie feeling that a code probably turned up. So ...

  1. #1
    Registered User
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    118

    Quick issue, need to know if I'm correct.

    Well, earlier today as I was going to class, I had eerie feeling that a code probably turned up. So before going to class I connected my comp in and what do you know code: P0171, I believe it said running lean, I just want to know if this is cause of my turbo hose which is damaged and I planned on replacing it on sunday myself (I had a new replacement piece for a week now, but never had the chance).

    ** The CEL was and is not currently on, thankfully.


    Thanks all in advance, seriously thanks
    Pic to soon to come ...... 19 yrs old. Drive a Subbie( Im a newbie). 3rd Year Of college going to third.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,612
    I Support ClubWRX
    maybe this will help:

    http://forums.nasioc.com/forums/showthread.php?t=475620

    i dont know what year you have but this is for an 02/03

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  4. #3
    Registered User
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    118
    well, its an 04 WRX, don't know if that helps. To tell you the truth I always heard a whistle sound( whhissssh!!! ) everytime over 2.5 or 3 rpms, I never knew that was a bad thing, FML.
    Pic to soon to come ...... 19 yrs old. Drive a Subbie( Im a newbie). 3rd Year Of college going to third.

  5. #4
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,220
    I Support ClubWRX
    A boost or vacuum leak can cause a PO171, yes. So can a dirty MAF sensor, a dirty air filter, an unseated air filter cover, an incorrect intake, a loose connection to the FPR, and so on. A BOV counts as a leak too.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #5
    Registered User
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    118
    Quote Originally Posted by SD_GR View Post
    A boost or vacuum leak can cause a PO171, yes. So can a dirty MAF sensor, a dirty air filter, an unseated air filter cover, an incorrect intake, a loose connection to the FPR, and so on. A BOV counts as a leak too.
    well, I guess is the turbo hose, today I went to take a quick look at it, and there is a nickel size tear into the hose.
    Pic to soon to come ...... 19 yrs old. Drive a Subbie( Im a newbie). 3rd Year Of college going to third.

  7. #6
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,572
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by nunez07c View Post
    well, I guess is the turbo hose, today I went to take a quick look at it, and there is a nickel size tear into the hose.
    Please define "turbo hose." I assume you are referring to the wastegate actutator plumbing, which I don't see as a cause for your problem. Though, I tear may cause a vacuum leak in the system, which could cause a CEL. Pics will help.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •