2002 wrx shut off while driving
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on 2002 wrx shut off while driving within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; i have a 2002 wrx, today while i was driving on the highway home from school, the cars abs and ...

  1. #1
    Registered User
    Join Date
    Sep 2010
    Posts
    19

    2002 wrx shut off while driving

    i have a 2002 wrx, today while i was driving on the highway home from school, the cars abs and battery light turned on, and i stepped on the brakes and the whole car cut off. had to get it towed home, battery is brand new, alternator is perfect. but recently i have been having problems with my alarm, sometimes the alarm will go off on its own in the middle of the night with the car armed. and sometimes in the morning, the car wont start, so i unplugged the alt. fuse in the engine bay, and put it back in, and started, this has happened more than once. do u think this could be an electrical problem or alarm related? just got this alarm put on by the dealer a few weeks ago when i bought the car, stock alarm and programmed to my car. anyone have any similar occurences happen to them? any suggestions? fyi, alt belt squeaked when i bought the car, so put on a new one, this didnt start happening till i changed the belt, anyone?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,310
    I Support ClubWRX
    Maybe you have a loose ground. Most alarms it is illegal to intergrate any type of fuel or ignition cut. It can only be wired to disable the starter. I would double check you belt install. Also get a mutli meter and test the battery voltage with the car running.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    Registered User jd92677's Avatar
    Join Date
    Jul 2010
    Location
    Cincinnati
    Posts
    2,136
    I agree... the battery light and ABS lights came on because the alternator was not putting out any power. This could be for a number of reasons: Alternator no good, connections to alternator no good, grounds no good. I would check those 3 things and you will probably find your problem

  5. #4
    Registered User
    Join Date
    Sep 2010
    Posts
    19
    So after the fact that I got a tow truck for my car,
    I found the main fuse wad shot.
    Spent three bucks and my car started up without any troubles.
    Thanks for info.

    I hated seeing my car stopped on side of the road.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •