Strange noise when releasing clutch on 2011
Results 1 to 7 of 7

This is a discussion on Strange noise when releasing clutch on 2011 within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey folks, I'm new to subaru with my new 2011 WRX, so forgive me if this is a common problem ...

  1. #1
    Registered User ElVerde's Avatar
    Join Date
    Aug 2010
    Location
    Newport Beach, CA
    Posts
    650

    Strange noise when releasing clutch on 2011

    Hey folks, I'm new to subaru with my new 2011 WRX, so forgive me if this is a common problem or something that has been addressed elsewhere before.

    When my 2011 WRX has been sitting (i.e. 9 hours in the parking lot at work, or overnight in front of my house) I am encountering a problem I've never experienced before.

    I start the car, put it in first, and start to pull away. As I'm rolling and just as I fully release the clutch in 1st, the car makes a sound that could maybe be best described as a light "bang"...almost a sound like someone was lightly hitting a thick steel beam with a hammer, kind of like a driveline shock but without any nasty vibration or anything.

    This occurs about 75% of the time after the car has sat for a few hours regardless of how gently I let out the clutch or use the accelerator...it never occurs during normal driving...has anyone else experienced something like this or has an idea of what it can be?

    I was thinking maybe it could be the hill start assist disengaging...but I haven't heard the same sound when starting on a hill in traffic during normal driving, or any other time during normal driving...

    any opinions or suggestions are appreciated.
    ~ADAM
    70 El Camino SS clone
    2011 WRX Sedan in Satin White Cobb Stage 1+AEM Cold Air Intake
    Click here for my Progress Thread
    Installing HellaSupertones? Click here.
    N.E.R.D. #4
    Devout Practicalist

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Trunkmonkey56's Avatar
    Join Date
    Aug 2004
    Location
    Portland
    Posts
    233
    There is a clunk noise when u start the car after long periods of time. I read it's the car checking the abs or something. I've heard it on mine, but don't remember if it happens before or after its put in gear.

  4. #3
    Registered User ElVerde's Avatar
    Join Date
    Aug 2010
    Location
    Newport Beach, CA
    Posts
    650
    Quote Originally Posted by Trunkmonkey56 View Post
    There is a clunk noise when u start the car after long periods of time. I read it's the car checking the abs or something. I've heard it on mine, but don't remember if it happens before or after its put in gear.
    "clunk" is definitely a good way to describe the noise...but in my instance it is occuring when the car is rolling only, so only after the car is in gear and the brakes have been disengaged.

    I suppose that could be the abs though...that's a good idea I hadn't thought of.
    ~ADAM
    70 El Camino SS clone
    2011 WRX Sedan in Satin White Cobb Stage 1+AEM Cold Air Intake
    Click here for my Progress Thread
    Installing HellaSupertones? Click here.
    N.E.R.D. #4
    Devout Practicalist

  5. #4
    Registered User Trunkmonkey56's Avatar
    Join Date
    Aug 2004
    Location
    Portland
    Posts
    233
    Pretty sure that's what it is. U could always check with ur dealer. Everytime I start the car cold, the music is on so it's hard to hear. Also I reverse slow out of my spot, so it may happen before I really roll

  6. #5
    Registered User ElVerde's Avatar
    Join Date
    Aug 2010
    Location
    Newport Beach, CA
    Posts
    650
    I think I will follow-up with my dealer, but I do think you're right. That makes a lot of sense.

    I back into my spot at work so I'm always leaving right away in first.
    ~ADAM
    70 El Camino SS clone
    2011 WRX Sedan in Satin White Cobb Stage 1+AEM Cold Air Intake
    Click here for my Progress Thread
    Installing HellaSupertones? Click here.
    N.E.R.D. #4
    Devout Practicalist

  7. #6
    Registered User jd92677's Avatar
    Join Date
    Jul 2010
    Location
    Cincinnati
    Posts
    2,136
    Quote Originally Posted by ElVerde View Post
    Hey folks, I'm new to subaru with my new 2011 WRX, so forgive me if this is a common problem or something that has been addressed elsewhere before.

    When my 2011 WRX has been sitting (i.e. 9 hours in the parking lot at work, or overnight in front of my house) I am encountering a problem I've never experienced before.

    I start the car, put it in first, and start to pull away. As I'm rolling and just as I fully release the clutch in 1st, the car makes a sound that could maybe be best described as a light "bang"...almost a sound like someone was lightly hitting a thick steel beam with a hammer, kind of like a driveline shock but without any nasty vibration or anything.

    This occurs about 75% of the time after the car has sat for a few hours regardless of how gently I let out the clutch or use the accelerator...it never occurs during normal driving...has anyone else experienced something like this or has an idea of what it can be?

    I was thinking maybe it could be the hill start assist disengaging...but I haven't heard the same sound when starting on a hill in traffic during normal driving, or any other time during normal driving...

    any opinions or suggestions are appreciated.
    You are correct, it is the hill assist dis-engeging. Mine does it every morning and every evening when I leave for work. the brake engeges, then it sits engaged for hours, it'll unlock suddenly and that's the clunk noise you hear.

  8. #7
    Registered User ElVerde's Avatar
    Join Date
    Aug 2010
    Location
    Newport Beach, CA
    Posts
    650
    Quote Originally Posted by jd92677 View Post
    You are correct, it is the hill assist dis-engeging. Mine does it every morning and every evening when I leave for work. the brake engeges, then it sits engaged for hours, it'll unlock suddenly and that's the clunk noise you hear.
    I think I commented on your thread when you got your 2011 DGM hatch...good looking car You got yours a few weeks before me. Any surprises when you de-badged it? I've been meaning to do mine for a while and just haven't gotten around to it.

    Glad to hear another 2011 owner who has noticed the same thing! I knew I wasn't doing anything wrong...but that sound is a little frightening to hear on a brand new car.

    I'm relieved
    ~ADAM
    70 El Camino SS clone
    2011 WRX Sedan in Satin White Cobb Stage 1+AEM Cold Air Intake
    Click here for my Progress Thread
    Installing HellaSupertones? Click here.
    N.E.R.D. #4
    Devout Practicalist

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •