tapping sound when I start moving??
Results 1 to 2 of 2

This is a discussion on tapping sound when I start moving?? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Ok so i have a 06 sti with the cobb stage 2 power package. I installed that a few months ...

  1. #1
    Registered User
    Join Date
    May 2010
    Posts
    2

    tapping sound when I start moving??

    Ok so i have a 06 sti with the cobb stage 2 power package. I installed that a few months ago without any issue and I have to say it really did boost the performance. I don't think this has anything to do with the stage 2 upgrade because it ran normal up until a few days ago. Sometimes when I go to start moving in 1st I hear a very light tapping noise that almost sounds like the engine is tapping but I only hear it when starting out in 1st and it doesn't happen all the time. All the other gears sound normal and the car is still running great I haven't lost any power. Its just this noise that I can't seem to figure out and its driving me crazy. I'm just looking to see if anyone has any ideas on what it could be and maybe point me in the right direction. Thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,646
    I Support ClubWRX
    i had the same issue- light tapping sound in 1st gear only. come to find out my exhaust hanger broke. might just wanna take a look underneath & make sure everything is properly bolted up. something couldve came loose.

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •