Need some help!!
Page 1 of 2 12 LastLast
Results 1 to 15 of 26

This is a discussion on Need some help!! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ok, so here's what's going on. My car just hit 50,000 miles today. i've only owned it for the last ...

  1. #1
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723

    Need some help!!

    ok, so here's what's going on. My car just hit 50,000 miles today. i've only owned it for the last 2-1/2 months. On my way home from work just now i began to commute up a big hill that our freeway goes up and my car started to basically stutter and jerk.(sorry hard to explain how it feels) so once that happened i kept testing it out in different gears and rpms. i found that it's only doing it between 2000-3000 rpms in all gears. it will do it at any throttle position(1/4, 1/2, WOT, etc), but definitely "stutters" harder with more throttle. I'm lead to not believe it's a clutch slip because the rpms are "stuttering" with the car and not flying up while i'm standing still. Don't know if it might be a fuel cut problem of some sort or what. Please any help would be greatly appreciated!!

    I'm going to go change my oil right now because it's that time. I'm pretty sure the oil pressure is fine as well, so don't think that'll be the cause.

    Anyway, i'll be on after i change it out. to see if anyone might have come up with any ideas.

    Thank you so much again!!
    2007 Satin White Pearl WRX TR
    1983 Audi GT Coupe Sold
    They call me Sunshine
    http://www.clubwrx.net/forums/photog...ng-thread.html
    "big, healthy, husky, fluffy, DAYYUM, oh hell no"

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,518
    I Support ClubWRX
    Hhm 50k miles well if it is powertrain issue it is still under warranty. To me it sounds more like idle air control valve, mass air flow or an o2 sensor


    Lead Wrench @ WTF Tuning, LLC

  4. #3
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    Quote Originally Posted by T0rque View Post
    Hhm 50k miles well if it is powertrain issue it is still under warranty. To me it sounds more like idle air control valve, mass air flow or an o2 sensor
    oh i forgot to add that every now and then(seems to be when it's hotter outside) that my idle will fade and then bounce up every now and then.
    2007 Satin White Pearl WRX TR
    1983 Audi GT Coupe Sold
    They call me Sunshine
    http://www.clubwrx.net/forums/photog...ng-thread.html
    "big, healthy, husky, fluffy, DAYYUM, oh hell no"

  5. #4
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    so when i was under the hood i decided to check all the lines and air, etc. Apparently when i checked my stock air filter a couple weeks back. i didn't put the top back on right.(i'm a dummy) i missed the bottom tabs and just clamped the top with the tabs out of the bottom groove. Don't know if this could possibly be the problem. it might though cause i had some issues with my older car when my intake piping disconnected.(made the car shut off) so i'm gonna go on a drive later and see if that helps at all.
    2007 Satin White Pearl WRX TR
    1983 Audi GT Coupe Sold
    They call me Sunshine
    http://www.clubwrx.net/forums/photog...ng-thread.html
    "big, healthy, husky, fluffy, DAYYUM, oh hell no"

  6. #5
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,468
    I Support ClubWRX
    I bet it will help. Your problem sounds like an intake issue and I'm surprised you did not get a PO171 CEL with the symptoms. Check for vacuum leaks all around the intake too.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  7. #6
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    UPDATE: So i didn't get to drive last night, but this morning i did on the way to work. There's still a problem to describe how it feels this morning, its like if you start to run and as you begin to sprint(adding more throttle) someone is holding you by your shirt(crap acceleration) and then suddenly lets go.(all power comes back)

    So this "holding" feeling is occurring at 2000 RPMS every time. The "release of the shirt" or full functionality of the cars acceleration comes back at different spots depending on the amount of gas i give it. EXAMPLES: if i floor it it'll hook up on that 2000 rpms for only a fraction of a second and release probably around 2200 rpms. Now i tried a very slow acceleration this morning as well. 2nd gear - 20 mph - 1/4 throttle to 1/2 throttle - the car didn't release to normal acceleration until almost 4000 rpms. Basically no turbo spool as well WTF?!

    i checked the vacuum lines last night....maybe i missed something. But this is quite irritating.

    Oh and the cars throttle response, speed, and acceleration is completely normal once i get it out of that "holding", past the 2000 RPMS.

    Once again, any help or advice will be very very appreciated!!!
    2007 Satin White Pearl WRX TR
    1983 Audi GT Coupe Sold
    They call me Sunshine
    http://www.clubwrx.net/forums/photog...ng-thread.html
    "big, healthy, husky, fluffy, DAYYUM, oh hell no"

  8. #7
    Registered User
    Join Date
    Apr 2009
    Location
    Houston
    Posts
    5
    Fuel filter?

  9. #8
    Administrator RayfieldsWRX's Avatar
    Join Date
    Oct 2002
    Location
    The Old Folks Home
    Posts
    46,943
    I Support ClubWRX
    Bo's thought about the IACV could have merit. When mine went out (though at higher mileage than yours, over 90,000 miles) it behaved in a strange way not too differently than what you're describing. Unfortunately it's not the cheapest part to replace.
    --Ray
    Grandfather of the Bugeye Mafia
    2013 Subaru BRZ Limited
    2002 Subaru WRX Bugeyebrid Wagon

  10. #9
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    Quote Originally Posted by RayfieldsWRX View Post
    Bo's thought about the IACV could have merit. When mine went out (though at higher mileage than yours, over 90,000 miles) it behaved in a strange way not too differently than what you're describing. Unfortunately it's not the cheapest part to replace.
    $$$$ wimper $$$$

    How much? and how would i be able to confirm this as the problem??
    2007 Satin White Pearl WRX TR
    1983 Audi GT Coupe Sold
    They call me Sunshine
    http://www.clubwrx.net/forums/photog...ng-thread.html
    "big, healthy, husky, fluffy, DAYYUM, oh hell no"

  11. #10
    Administrator RayfieldsWRX's Avatar
    Join Date
    Oct 2002
    Location
    The Old Folks Home
    Posts
    46,943
    I Support ClubWRX
    Quote Originally Posted by 1speed...FAST! View Post
    $$$$ wimper $$$$

    How much? and how would i be able to confirm this as the problem??
    I was lucky; mine started happening just before my engine was replaced. They used the old IACV on the new engine and had problems, but being a Subie shop they had another WRX to borrow from. The swap fixed the problem, and they got one on order for me. I think mine wound up costing me between $200 and $300. You could probably source one from a salvage yard for cheaper, but I didn't want to buy something that could turn around and fail again in the short term.

    Hopefully your problem is something cheaper.
    --Ray
    Grandfather of the Bugeye Mafia
    2013 Subaru BRZ Limited
    2002 Subaru WRX Bugeyebrid Wagon

  12. #11
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    This same type of thing happened to one of my buddies with a wrx a little while back. His ended up being a going fuel pump and MAF sensor. Clogged Fuel filter also could be the problem as well as everything else suggested. May consider just taking it to a good subaru shop and let them look at it to avoid changing everything until you find the problem
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  13. #12
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    Quote Originally Posted by RayfieldsWRX View Post
    I was lucky; mine started happening just before my engine was replaced. They used the old IACV on the new engine and had problems, but being a Subie shop they had another WRX to borrow from. The swap fixed the problem, and they got one on order for me. I think mine wound up costing me between $200 and $300. You could probably source one from a salvage yard for cheaper, but I didn't want to buy something that could turn around and fail again in the short term.

    Hopefully your problem is something cheaper.
    i'm hoping so!! i swear it's impossible to save money haha

    one more question....i'm suppose to be driving to Boise this weekend from Portland, or. it's about 900 miles round trip. With this kind of problem going on, is it not a good idea to drive that far?
    2007 Satin White Pearl WRX TR
    1983 Audi GT Coupe Sold
    They call me Sunshine
    http://www.clubwrx.net/forums/photog...ng-thread.html
    "big, healthy, husky, fluffy, DAYYUM, oh hell no"

  14. #13
    Registered User dbya rx's Avatar
    Join Date
    Jul 2010
    Location
    San Marcos, California, United States
    Posts
    911
    Quote Originally Posted by 1speed...FAST! View Post
    one more question....i'm suppose to be driving to Boise this weekend from Portland, or. it's about 900 miles round trip. With this kind of problem going on, is it not a good idea to drive that far?
    if your car is not functioning properly, you should probably try to drive it as little as possible and as close to home as possible. dont compound your issue and cost yourself more $$$ by having to pay for a tow back to your hometown thats gonna cost you $400+ if it totally dies on you in the middle of your road trip
    Stink-eye Mob #814004
    2010 WRX Limited Hatch - spt short throw...for now

  15. #14
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    Quote Originally Posted by dbya rx View Post
    if your car is not functioning properly, you should probably try to drive it as little as possible and as close to home as possible. dont compound your issue and cost yourself more $$$ by having to pay for a tow back to your hometown thats gonna cost you $400+ if it totally dies on you in the middle of your road trip
    ;lkasdjfl;kasdjfkl;jasd;lkfjasdkl;fjkl;djfkl;asjfk l;asdjfkl;sdjfl;kasdjflk;asjdfkl;asdjfkl;asdkl;fja sdkl;fjkl;jl;k is all i have to say right meow
    2007 Satin White Pearl WRX TR
    1983 Audi GT Coupe Sold
    They call me Sunshine
    http://www.clubwrx.net/forums/photog...ng-thread.html
    "big, healthy, husky, fluffy, DAYYUM, oh hell no"

  16. #15
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    Quote Originally Posted by GarrettKoonsman View Post
    May consider just taking it to a good subaru shop and let them look at it to avoid changing everything until you find the problem
    When you say a subaru shop do you mean a shop that specializes in subarus or a subaru dealership shop?
    2007 Satin White Pearl WRX TR
    1983 Audi GT Coupe Sold
    They call me Sunshine
    http://www.clubwrx.net/forums/photog...ng-thread.html
    "big, healthy, husky, fluffy, DAYYUM, oh hell no"

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •