idle bouncing around...
Results 1 to 9 of 9

This is a discussion on idle bouncing around... within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; basically, my idle sits pretty normal but will slowly drop rpm and bounce back up. then repeat.(only does it when ...

  1. #1
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723

    idle bouncing around...

    basically, my idle sits pretty normal but will slowly drop rpm and bounce back up. then repeat.(only does it when car is warmed up and have been driving around) Any ideas on what it could be?

    thanks for any help!!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Skreekin's Avatar
    Join Date
    May 2005
    Location
    Bellingham, WA
    Posts
    1,582
    Vacuum line?? Have you done anything under the hood lately??
    2005 WRB WRX Stage 2
    Blobeye Syndicate #76
    A Must Read http://www.clubwrx.net/forums/engine...do-not-do.html

  4. #3
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    haven't touched anything under the hood. i've only had the car for about 2 months now. i think it's probably done it for most the time just didn't really think anything of it cause it's so subtle. but i'll definitely check. might have come loose. And again i've never touched anything under the hood, so what general area would i look to fine the hose? thanks

  5. #4
    Registered User Skreekin's Avatar
    Join Date
    May 2005
    Location
    Bellingham, WA
    Posts
    1,582
    Take some photos under the hood. Maybe we will see something.

    Look for any vacuum line that's not connected. Are you getting any CELs?
    2005 WRB WRX Stage 2
    Blobeye Syndicate #76
    A Must Read http://www.clubwrx.net/forums/engine...do-not-do.html

  6. #5
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    i'll check for any loose lines...if i can't find anything i'll post pictures. and no, no CEL's!! not even once

  7. #6
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,628
    I Support ClubWRX
    do u have a lightweight flywheel?

    Do you have an 02-05? Have you checked the IAC?
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  8. #7
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    Quote Originally Posted by Sinister View Post
    do u have a lightweight flywheel?

    Do you have an 02-05? Have you checked the IAC?
    i have an 07 tr and everything is stock on it mechanically except for a CBE. and no i haven't checked the IAC.

  9. #8
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,628
    I Support ClubWRX
    Quote Originally Posted by 1speed...FAST! View Post
    i have an 07 tr and everything is stock on it mechanically except for a CBE. and no i haven't checked the IAC.
    you don't have an IAC if it's an 07
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  10. #9
    Registered User 1speed...FAST!'s Avatar
    Join Date
    Jul 2010
    Location
    HILLSBORO, OR
    Posts
    723
    OK HAHA like i said earlier, i've only had the car for 2 months and have never had a subi before. So mechanically i know jack! But i'm hear to learn and readin up everyday. i'm lovin the car so far

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •