smoking?
Results 1 to 10 of 10

This is a discussion on smoking? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; i have a 05 wrx with 120xxx miles it will smoke not bad after a good drive 10-30 miles. its ...

  1. #1
    Registered User wrx603's Avatar
    Join Date
    May 2010
    Location
    nh
    Posts
    48

    smoking?

    i have a 05 wrx with 120xxx miles it will smoke not bad after a good drive 10-30 miles. its a whiter smoke. and after the motor has a smell that reminds me of after u cut or grind steel with a grinder. -i know sounds bad... it has a turbo back exhaust w/ non cat up pipe, -stage 2 cobb. i run mid grade gas 87? i did recently run a tank or 2 of 83. i never come close to redline highest i'll shift is...6 usually 5. i just changed to synthetic mobile 1 5-30 i believe... last oil change which was about 1800 miles ago.

    i was thinking that since im usually on the high way before i notice it that maybe since im running at boost for 30 minutes its getting alot of blow by or just oil vapor from the pcv.
    if thats true, a oil catch can should fix it. -idk im new to the whole nice car thing. any thoughts greatly appreciated. thanks for your time.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    All Turbo Subaru's require 91 octane or higher. You should never use less than 91.

    What Cobb Map are you using? Different maps require different octanes.
    The car will get better gas mileage when using the correct octane. In other words, you are not saving money by buying the cheap stuff.

    White smoke means it's water/coolant. Which in a WRX points to Head gasket failure, or turbo seal failure.

    Is there a lot of oil in the intake track (EG: in the intercooler)? Then yes, a catch can would be a good idea or an Air/Oil separator.

    Another good idea would be a Boost gauge. With a boost gauge you can see when the car is "in boost" vs "in vacuum".

    Has the timing belt service ever been done on this car?

    The links in my post are just suggestions, there maybe less expensive options available.

    Also please read the first thread in my signature. Lot's of great information there.

  4. #3
    Registered User wrx603's Avatar
    Join Date
    May 2010
    Location
    nh
    Posts
    48
    i did install a boost gauge and it has no problem driving or getting/maintaining boost. if you sprayd tiny amount of wd40 into the muffler and it started to burn off it looks similar to that. i was running an intake but went back to stock in hopes of solving the problem...which i havent seen since...i will go to 91/93 octane. uhh as far as what map its Stage 2 91 oct Stage 2 using 91 octane fuel. Requires turboback exhaust. 280HP (+23%) / 285 lb-ft (+31%) since i have the stock turbo injectors etc.

  5. #4
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    Quote Originally Posted by wrx603 View Post
    if you sprayd tiny amount of wd40 into the muffler and it started to burn off it looks similar to that.
    So the smoke is a bit blue then? Sounds like it may be burning a bit of oil.
    Same thing I said before: Turbo seals, Head gasket, plus it could also be a bad ring.

    Get it checked out.

    Smoke Color List:
    • Blue : Oil/Greese
    • White : Water/Antifreeze
    • Black : Too much Fuel
    Last edited by SeattleJeremy; 08-01-2010 at 10:18 PM.

  6. #5
    Registered User wrx603's Avatar
    Join Date
    May 2010
    Location
    nh
    Posts
    48
    uhh no its a grey white... very whispy...i was trying to describe the amount of smoke. its not blue, if it was id be at the shop already.... and its not alot like when i put my exhaust on and it smoked from the pb blaster i used, its about 1/5th of that... im imagining it was from running rich because of the intake...i was just wondering why it only did after a 20 or 30 min drive on the highway and not after a 30 min drive around town...

  7. #6
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    Quote Originally Posted by wrx603 View Post
    uhh no its a grey white... very whispy...i was trying to describe the amount of smoke. its not blue, if it was id be at the shop already....
    Sorry, I miss understood.

    Quote Originally Posted by wrx603 View Post
    i was just wondering why it only did after a 20 or 30 min drive on the highway and not after a 30 min drive around town...
    Hopefully someone else will be able to chime in with the answer, I'm not sure why a car would act this way under these circumstances.

  8. #7
    Registered User wrx603's Avatar
    Join Date
    May 2010
    Location
    nh
    Posts
    48
    thanks for the help tho bud, btw i wasnt being an ass i seem to type in a angry tone of voice sorry...

  9. #8
    Registered User wrx603's Avatar
    Join Date
    May 2010
    Location
    nh
    Posts
    48
    ok so please no one shunn me... i was tuned for 91 octane and was running 87.... yeah i know... now im running 93 and no smoke...no problem....is it possible that was it? and i recently took off my intake....and recently switched to mobil 1 synthetic from dino oil....

  10. #9
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    Quote Originally Posted by wrx603 View Post
    thanks for the help tho bud, btw i wasnt being an ass i seem to type in a angry tone of voice sorry...
    No hard feelings

    Quote Originally Posted by wrx603 View Post
    ok so please no one shunn me... i was tuned for 91 octane and was running 87.... yeah i know... now im running 93 and no smoke...no problem....is it possible that was it? and i recently took off my intake....and recently switched to mobil 1 synthetic from dino oil....
    Maybe it was just the gas you where using. Keep an eye on the oil and coolant levels and it sounds like you are in the clear

  11. #10
    Registered User wrx603's Avatar
    Join Date
    May 2010
    Location
    nh
    Posts
    48
    ok so still using 93 octane....had the issue again at a stop light... it was like a 3 min light after i was crusin for like 20 min....i stuck my face right in it, it smelled kinda like gas...kinda... not sweet, not much like oil...tad bit...i also noticed that it was "backfiring" not bad just kinda like when you give it some and let off more like a burble then a back fire....im trying to get a good vid of it but its always windy when i think of it... its not blue, its not sweet, its like a very "not dence" grey...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •