02 with swap little to no boost no reason
Results 1 to 8 of 8

This is a discussion on 02 with swap little to no boost no reason within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I have on 02 with a 2.5 swap. Has a VF-39 turbo and 800cc injectors. The car will not boost ...

  1. #1
    Registered User Poohbear's Avatar
    Join Date
    Mar 2009
    Location
    Ohio
    Posts
    943

    02 with swap little to no boost no reason

    I have on 02 with a 2.5 swap. Has a VF-39 turbo and 800cc injectors. The car will not boost at all untill about 5k then hits about 4-5 psi... I have swapped over other turbos with the same result (ran a td-04 and it boosted the same just higher, a 20G boosted the same as the vf-39)... I have gone over everything I can thinki of.. Learning view is showing fuel corrections of less then 2% running an IAM is 16 no knock and no CEL... Boost control selonoid was swapped out to a another 02 and boosts perfect...

    Running with just spring pressure on the turbo will generate the same boost about 4-5 psi at 5k. I dont hear any exhaust leaks at all... Thoughts guys?
    Your vehicle is an extension of your skill as a driver, not a substitute for it.

    Stink-Eye Mob Member #21
    08+ Gauge install DIY
    Turn off your seat belt chime

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    What tune are you using? If your BCS is hooked up correctly and known to be working (use diagnostic mode to confirm clicking), it could be a matter of tune or a number of other things.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Registered User Poohbear's Avatar
    Join Date
    Mar 2009
    Location
    Ohio
    Posts
    943
    not the tune... And yes like i said the BCS is working...
    Your vehicle is an extension of your skill as a driver, not a substitute for it.

    Stink-Eye Mob Member #21
    08+ Gauge install DIY
    Turn off your seat belt chime

  5. #4
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,845
    I Support ClubWRX
    Quote Originally Posted by Poohbear View Post
    And yes like i said the BCS is working...
    Yes,its working on another car. You need to verify the BCS circut on the ECU is working. It is a 12 volt circut. By doing what Anub1s suggested you would be verifying the circut works on the problem car. Did you log wastegate duty cycle?
    Last edited by Donkey; 07-29-2010 at 07:29 PM.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  6. #5
    Registered User Poohbear's Avatar
    Join Date
    Mar 2009
    Location
    Ohio
    Posts
    943
    Wgdc hits 100% quickly but still little to no boost till 5 k plus revs.... even running off spring pressure on multipul turbos we get the same result
    Last edited by Poohbear; 07-29-2010 at 07:40 PM.
    Your vehicle is an extension of your skill as a driver, not a substitute for it.

    Stink-Eye Mob Member #21
    08+ Gauge install DIY
    Turn off your seat belt chime

  7. #6
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Quote Originally Posted by Poohbear View Post
    not the tune... And yes like i said the BCS is working...
    How do you know? What did you do to verify the BCS is working on the problem car? it sounds like you're just running on spring pressure at the moment.

    Like Ron said, make sure you're logging WGDC to see what your ECU is trying to do, if you can post a log, that would be great, logging target boost and WGDC will at least show us what numbers you're looking for as well.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  8. #7
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Does everything rev normal? Wondering if there's something off with the new motor. Did you check for leaks before the turbo?
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  9. #8
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,845
    I Support ClubWRX
    Quote Originally Posted by Poohbear View Post
    Wgdc hits 100% quickly but still little to no boost till 5 k plus revs....
    You still need to verify that the BCS circut is working though. Just because the ECU says WGDC is 100% doesn't mean the circut is being completed. Try the test connector method and unplugging the BCS solenoid ( to see if you get a DTC to pop up). I'm assuming the restrictor pill is present. All sensors were hooked back up after the swap?
    Last edited by Donkey; 07-30-2010 at 06:07 AM.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •