2002 Evo 5 not boosting properly
Page 1 of 3 123 LastLast
Results 1 to 15 of 34

This is a discussion on 2002 Evo 5 not boosting properly within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi guys, New to this forum... just after abit of advice... I have an 2002 Evo 5 WRX (remapped chip ...

  1. #1
    Registered User hotnoodle's Avatar
    Join Date
    Jun 2010
    Posts
    4

    2002 Evo 5 not boosting properly

    Hi guys,
    New to this forum...
    just after abit of advice...
    I have an 2002 Evo 5 WRX (remapped chip by mrt, and mrt exhaust)... havent had the car for long (bought off a mate) and it doesnt boost properly for some reason (about 8 PSI) when its normal it usually boosts about 16-17 PSI... i knew this problem before buying.... dont know much about cars and cant figure for the life of me whats wrong...
    I dont know if its coincidence but usually when its refueled it starts boosting normal for a few hundred kms then stops again...
    has anyone ever come across this problem??
    and any pointers on what this could me....
    any help would be appreciated....

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2

    Admin - Scooby Hooligan

    Weasel 555's Avatar
    Join Date
    Jul 2002
    Location
    UK,NY,AK,FL
    Posts
    23,118
    I Support ClubWRX

    Cool

    welcome lets see pics of yer Ver5 classic scooby

    Andy
    Last edited by Weasel 555; 06-30-2010 at 05:27 AM. Reason: thanks for clarifying eugene
    ScoobyDMC #000,HawkEyeAlliance#000,Blobeye Syndicate #000, SQC-NY #009, "Dragon Slayer"
    "All We'll Drive"

    I <3 boobies: rallyarmor/keepabreast/mud flaps limited edition

  4. #3
    Registered User tarmacsti's Avatar
    Join Date
    Dec 2007
    Location
    South Africa, Jo'burg
    Posts
    862
    I think he is referring to an wrx v5 like the 22b shape...?

    Boosting problems, I would start by checking all the vacuum lines... then move onto other hardware components... speak to the guys at MRT they will help im sure!
    **__The Hawk-Eye Alliance__**
    Member #0135

  5. #4
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,875
    I Support ClubWRX I Support ClubWRX
    nice mate... an EVO 5 is a helluva car. I consider the classic EVOs (EVO VI and earlier) to be the TRUE lancer evolutions.

    If the EVO is anything like our Rexes, 8 PSI would be close to the standard wastegate pressure (mechanical pressure required to dump the wastegate). If the EVO has an electronic boost control system (I'm sure it does), this means that your ECU has pulled all of your boost. Essentially, this could occur for mainly three reasons:
    1. ECU senses engine knock or detonation
    2. you're refilling with poor, low-octane fuel (which actually loosely coincides with 1.)
    3. Your running an incorrect tune for your fuel octane level (incorrect timing)

    Like Kevin stated in another post, 2. is pretty much ruled out because your ECU has pulled ALL of your boost. Furthermore, slathering in a bunch of timing isn't best practice from what I've read (low octane fuel is garbage for turbocharged cars, even with a conservative tune). So likely, your car is experiencing detonation.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  6. #5
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,875
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by tarmacsti View Post
    I think he is referring to an wrx v5 like the 22b shape...?

    Boosting problems, I would start by checking all the vacuum lines... then move onto other hardware components... speak to the guys at MRT they will help im sure!
    hmm yeah whoops I thought he was talking about an EVO too...

    Since he says that the car boosts normally after a refill for a few hundred Km, I'd say that the vacuum lines and restrictor pill are probably OK, but it sounds like the ECU is pulling the boost. I could be wrong, but it really does seem more to do with the e-boost system, don't you think?
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  7. #6
    Registered User tarmacsti's Avatar
    Join Date
    Dec 2007
    Location
    South Africa, Jo'burg
    Posts
    862
    Yeah wording is essential... I was almost cought out too!

    Umm, on such a old car it could be a number of things starting with fuel surge cuts, vac lines, tuning, plugs, ignition, etc!

    What worries me is that he had the car at MRT and they either didn't pick it up or caused it. (in both cases i would think highly unlikely)

    I still would just take it to them and ask them to have a quick look.
    **__The Hawk-Eye Alliance__**
    Member #0135

  8. #7
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,875
    I Support ClubWRX I Support ClubWRX
    well if the vaccuum lines are damaged, there would be no boost management from the solenoid and the wastegate would not close. The result would be the same: the boost would build until it overcomes the actuator spring's mechanical pressure (around 7 PSI). It just irks me that the problem only occurs after the car has been driven a set amount of time.

    OP, can you try resetting your ECU and see the max boost?
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  9. #8
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,628
    I Support ClubWRX
    The car's ECU wouldn't just reset at a refill.. The boost shouldn't just change after a fill up.

    I'm curious if there's a fueling issue here.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  10. #9
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,686
    I Support ClubWRX
    Quote Originally Posted by zax View Post
    hmm yeah whoops I thought he was talking about an EVO too...
    that's why I deleted my post lol. I posted a link to evo-m.net then was like wait... WTF lol

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  11. #10
    Registered User tarmacsti's Avatar
    Join Date
    Dec 2007
    Location
    South Africa, Jo'burg
    Posts
    862
    He did say he had it mapped, my guess is it didnt happen at mrt or they would have told him. My next guess would be the same as zax... maybe there's detonation and the ecu is pulling the boost back?
    **__The Hawk-Eye Alliance__**
    Member #0135

  12. #11
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,628
    I Support ClubWRX
    Quote Originally Posted by tarmacsti View Post
    He did say he had it mapped, my guess is it didnt happen at mrt or they would have told him. My next guess would be the same as zax... maybe there's detonation and the ecu is pulling the boost back?
    there's no reason why it would coincide with fuel filling.



    We need to know for sure if this for sure is related to when you fill your fuel tank or not.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  13. #12
    Registered User tarmacsti's Avatar
    Join Date
    Dec 2007
    Location
    South Africa, Jo'burg
    Posts
    862
    Yes more detail would be helpful.. the fuel filling might be a coincidence and the boost problem more related to driving for a while that's why I was thinking det.
    **__The Hawk-Eye Alliance__**
    Member #0135

  14. #13
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,628
    I Support ClubWRX
    but it doesn't make sense that the boost would sporadically come back without the OP resetting the ECU.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  15. #14
    Registered User hotnoodle's Avatar
    Join Date
    Jun 2010
    Posts
    4
    Im thinking the fuel refilling was a coincidence as well...
    My mate reckons doing a major service (plugs, fuel filter in particular might do the trick... possiblity injectors as well) may solve the problem????

    Ill give MRT a call to see if they have any answers for me...
    Just looking for the most cost effective way thats all... thought it might of been something simple.

  16. #15
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,875
    I Support ClubWRX I Support ClubWRX
    I'm stuck on what freaking car he has.

    No matter how you look at it, neither the EVO 5 or WRX/STi v5 were produced in 2002

    Maybe, just maybe he has a mechanical boost solenoid? When those fail (like the electronic boost solenoid) they fail in the open position. But I haven't really heard of mechanical boost controllers failing off and on like that, have you??
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •