No boost problem - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

This is a discussion on No boost problem within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; sorry i missed that part hahaha Originally Posted by Sinister This is very unlikely since he's getting full vacuum but ...

  1. #16
    NRD
    NRD is offline
    Registered User
    Join Date
    Jun 2010
    Location
    Rialto
    Posts
    12
    sorry i missed that part hahaha

    Quote Originally Posted by Sinister View Post
    This is very unlikely since he's getting full vacuum but 0psi boost.

    Usually a boost leak will manifest as low boost... not 0 boost.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,611
    I Support ClubWRX
    What kind of boost control are you using slowbaroo?
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  4. #18
    Registered User
    Join Date
    May 2010
    Posts
    18
    a GM BCS

  5. #19
    Registered User
    Join Date
    May 2010
    Posts
    18
    New info i started my car today and it started to smoke a little bit but only when i started it and for like 5 seconds then would stop and the smoke was white.

  6. #20
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,611
    I Support ClubWRX
    white smoke = coolant.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  7. #21
    Registered User
    Join Date
    May 2010
    Posts
    18
    took off the turbo today and the propellers are not good anymore so im gonna need a new turbo but the was a peice of metal jammed in the propellers and it looks like the end of a o2 sensors that broke off and somehow got into the turbo does anybody have any clue how that could have happend cuz i dont??????????? is there a pre turbo o2 sensor or any kind of sensor that looks like it could be the end of an o2 sensor before the turbo??????????/

  8. #22
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,611
    I Support ClubWRX
    yeah. That's why you're supposed to replace the pre-catted up pipe with a catless 02 sensor-less up pipe.

    I'm sorry buddy... I hate it when I get these ones right

    Now's a good time to get a vf series turbo!
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  9. #23
    Registered User
    Join Date
    May 2010
    Posts
    18
    and i think the white smoke is cuz of the turbo seals cuz the tmic and turbo was just caked in oil and the turbo had alot of oil dripping out of the whole where the inter cooling piping connects. How do i clean the oil out of my top mount and the rest of the places that oil leaked into from the blown turbo seals

  10. #24
    Registered User
    Join Date
    May 2010
    Posts
    18
    and it does have a catless up pipe

  11. #25
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,611
    I Support ClubWRX
    Quote Originally Posted by Slowbaroo View Post
    and i think the white smoke is cuz of the turbo seals cuz the tmic and turbo was just caked in oil and the turbo had alot of oil dripping out of the whole where the inter cooling piping connects. How do i clean the oil out of my top mount and the rest of the places that oil leaked into from the blown turbo seals
    There are a few DIY's. A lot of people seem to like using seafoam.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  12. #26
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,611
    I Support ClubWRX
    Quote Originally Posted by Slowbaroo View Post
    and it does have a catless up pipe
    but that catless up pipe has an O2 sensor in it, correct?

    The previous owner should have put a bung plug in there, and done the resistor modification to the O2 sensor.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •