White/Bluish Smoke from Exhaust-NOT TURBO SEALS
Results 1 to 10 of 10

This is a discussion on White/Bluish Smoke from Exhaust-NOT TURBO SEALS within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Ok guys, I have been noticing an issue with my 05wrx. I noticed that I lost that stage 2 pull ...

  1. #1
    Registered User 05scoobytooner's Avatar
    Join Date
    Aug 2009
    Location
    Vista,CA
    Posts
    106

    White/Bluish Smoke from Exhaust-NOT TURBO SEALS

    Ok guys, I have been noticing an issue with my 05wrx. I noticed that I lost that stage 2 pull in second gear and overall the car feels sluggish. I did a lot of post searching for what all the different things could be wrong and had a compression test and leak down test. The only problem is that the guys I did it through did not give me the results, so they claimed that everything was fine...so I was like ok so then it's got to be the turbo seals. It's burning oil like it's cool, so I had my real mechanic who normally does my modding on my car take the turbo out. There was really no shaft play at all and no signs of oil coming from or through the turbo at all!! I was like ****, then what else could it be?? He said that it could be leaking valve stems, but he said then the leak down test should have came back NOT normal. So should I just have my mechanic do another compression and leak down?? I have to change the oil every 2000 miles, and I change the spark plugs too. The spark plugs had old oil over all four of them, so any luck with any of you guys experiencing this?? 100,000 miles on the car, was running perfect before recently. Thanks guys for any feedback.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    When do you notice the blue/white smoke coming out of the exhaust? I would go back to the shop that did the tests and demand results, after all I'm sure you paid a pretty penny to have them done...Is it more blue or more white? Is the CEL illuminated/ any codes stored? Does the car overheat at all? Are you low on oil or coolant more?

  4. #3
    Registered User 05scoobytooner's Avatar
    Join Date
    Aug 2009
    Location
    Vista,CA
    Posts
    106
    I never had any cells thrown to begin with it. the car does not over heat and the oil goes quick its gets low after a couple thousand miles. Coolant is fine and it smells like oil and has a bluish tint to the smoke at idle. Its hard to notice when in moving but for sure when the car is at a light or something...

  5. #4
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,307
    I Support ClubWRX
    Check the PCV system.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #5
    Registered User oguitar's Avatar
    Join Date
    Nov 2009
    Location
    Albuquerque, New Mexico, United States
    Posts
    1,021
    What kind of oil are you using?
    Life is like riding a bicycle in order to keep your balance you must keep moving.

  7. #6
    Registered User 05scoobytooner's Avatar
    Join Date
    Aug 2009
    Location
    Vista,CA
    Posts
    106
    i use purple royal 5w 30 and you guys think a pcv valve could have me lose power and cause that much bad smoking?

  8. #7
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,307
    I Support ClubWRX
    Quote Originally Posted by 05scoobytooner View Post
    i use purple royal 5w 30 and you guys think a pcv valve could have me lose power
    Unlikely.

    and cause that much bad smoking?
    Possible.

    Since you took it to a shop, and they did a leak down test (and provided the ultra-thorough "OK" result...) did they mention what might be the issue?

    Leaking valve stems are IMO unlikely, and in any case would cause a smoke screen upon startup I'd guess -- then they would probably settle down while driving.

    I'd go to a shop that is willing to diagnose the car and have them diagnose the car. Tell them the turbo result since that's work and $ to repeat, and tell them the rest but ultimately if they want to do another leak down I would not fault them.

    Do you have a catch can? How is it routed? Any noises, clanking, rough idle?

    Fouling plugs that often is definitely a sign of a problem. Are you able to log? Is the mixture OK or is the car running rich? BTW you don't have to change the oil that often, just top it up.
    Last edited by SD_GR; 06-09-2010 at 10:25 AM.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  9. #8
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,998
    I Support ClubWRX
    Honestly I would try a different oil. Maybe a 5w-40 or 10w-40 and see what happens. You definitely need the results of the compression and leakdown test.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  10. #9
    Registered User 05scoobytooner's Avatar
    Join Date
    Aug 2009
    Location
    Vista,CA
    Posts
    106
    Quote Originally Posted by SD_GR View Post
    Unlikely.



    Possible.

    Since you took it to a shop, and they did a leak down test (and provided the ultra-thorough "OK" result...) did they mention what might be the issue?



    Leaking valve stems are IMO unlikely, and in any case would cause a smoke screen upon startup I'd guess -- then they would probably settle down while driving.



    I'd go to a shop that is willing to diagnose the car and have them diagnose the car. Tell them the turbo result sincen. that's work and $ to repeat, and tell them the rest but ultimately if they want to do another leak down I would not fault them.



    Do you have a catch can? How is it routed? Any noises, clanking, rough idle?



    Fouling plugs that often is definitely a sign of a problem. Are you able to log? Is the mixture OK or is the car running rich? BTW you don't have to change the oil that often, just top it up.



    It does settle down a little when driving, but as soon as it is at idle, huge smoke screen.


    I am going to have my mechanic do another leak down, because the other shop did not log in their computer what my reusults were, probably the worst shop I have ever been too...

    No, no catch can, idle is good.

    They did mention the seals or leaking valve stems at the time and wanted me to leave the car overnight to do more searching, but I couldnt because it is my DD.

    All I have is an accessport...I know my car is running rich because I get 15 miles to the gallon...

    I was thinking about the PCV valve before I posted this, but thinking that it being such a cheap part, and never reading up on anybody who has my same problems with their car being the PCV valve...I held off
    Last edited by 05scoobytooner; 06-09-2010 at 09:02 PM.

  11. #10
    Registered User 05scoobytooner's Avatar
    Join Date
    Aug 2009
    Location
    Vista,CA
    Posts
    106
    So just to update you guys, my leakdown result yielded 2 and 4 pistons or cylinders leaking 35% and 40% and 3 and 1 cylinders 20% and 15%...ya so that would explain the smoke and the loss of power...this sucks...

    sooo I'm going to take advantage of this opportunity and get some JE pistons and better rods and bore them out to make them larger...

    Thanks again guys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •