Throwout Bearing Noise- only 5K miles
+ Reply to Thread
Results 1 to 6 of 6

This is a discussion on Throwout Bearing Noise- only 5K miles within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I have a distinct light squealing noise on my 2010 hatch- seems to be from the throwout bearing. It occurs ...

  1. #1
    Registered User
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    78

    Throwout Bearing Noise- only 5K miles

    I have a distinct light squealing noise on my 2010 hatch- seems to be from the throwout bearing. It occurs when the clutch pedal is pushed in or when engaging, NOT when clutch is engaged. I live in a humid climate, seems to be more noisy when engine is cold and when it is more humid out, after a rain, in the morning, etc. Only have 5K miles on the car. Anyone else have this problem- have you gone to a dealer? Is there a recall or TSB on this?
    Last edited by JT58; 06-01-2010 at 06:34 AM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    How hard have you been driving it?
    It should be covered under your factory warranty, but if you've been ridding it hard they might deny it for "abuse"...
    Good luck man...
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  4. #3
    Registered User
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    78
    Extremely light and delicate driving, no racing or abuse. Also stock other than a Magnaflow CAT back for sound. Car runs perfect otherwise. The noise started after 3K miles. No clutch chatter or any other issues with the car. Going to wait for it to get worse, just wanted to see if it's a common problem or I just might have a defective bearing.

  5. #4
    Registered User Ashesofthewake's Avatar
    Join Date
    Oct 2009
    Location
    CNJ
    Posts
    110
    I have the exact same noise when I have the clutch pressed in. I usually only hear it when the engine is cold or it has just rained. Mine is an 09 sedan with 7,1xx miles. I haven't gone to a dealer yet.

  6. #5
    Registered User Liquidr1's Avatar
    Join Date
    Oct 2008
    Location
    Greensboro, NC
    Posts
    320
    This is a common problem on 08+ WRX's

    my 09 does it too. But only when its been raining/really damp outside. It lasts for about 5-10 minutes then goes away. Ive taken it to the dealer twice and they refuse to fix it/ cant duplicate the problem which is BS.

    Dont sweat it man, mines been doing it since it was brand new and i have 24K miles on it already and nothing bad has came from it.

    Theres lots of threads on this over on NASIOC and all end in the same situation. Dealers not wanting to do anything about it.
    2009 Impreza WRX Hatch.
    Cobb AccessPort: Cobb Protune @ Draco Performance
    346 ft/lbs 289 awhp.
    Perrin CAI.
    Perrin Performance Catback.
    Perrin Performance 3" catted downpipe
    SPT boost guage.

  7. #6
    Registered User 08BlueRex's Avatar
    Join Date
    Aug 2008
    Location
    Colorado
    Posts
    41
    I understand that they may have a problem with throw outs... but jeez... x2 on how hard are you guys driving these things?

    Some of you are thousands of miles before your motor has even had the chance to break in.
    I have drivin my car hard, and it sounds and runs like the first day i bought her...
    2008 BLUE WRX 5 door.
    FOR SALE 2008 WRX BLUE AWESOME never raced, highway miles

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •