02 problems
+ Reply to Thread
Results 1 to 8 of 8

This is a discussion on 02 problems within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; after getting my belts replaced my car started making funny noises. Its like a loud whining noise when i let ...

  1. #1
    Registered User apd973's Avatar
    Join Date
    May 2008
    Location
    new jersey
    Posts
    86

    02 problems

    after getting my belts replaced my car started making funny noises. Its like a loud whining noise when i let off the gas and decelerate. I think its my thrust bearing on the clutch but not sure. did anyone else have this similar issue? and does anyone know where i can get cheap 2002 fog lights?
    bugeye !

    pm me if you need custom vinlys.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    How many miles are on the vehicle? Does this particular noise occur in every gear? How about if your cruising along at 60mph and throw it in neutral...do hear the noise than? Say your sitting still idling with the clutch depressed...do you hear the noise, how about idling with the clutch out do you hear the noise? Are you sure the noise wasnt there before you had your drive belts replaced maybe perhaps you just couldnt hear it??

  4. #3
    Registered User apd973's Avatar
    Join Date
    May 2008
    Location
    new jersey
    Posts
    86
    Quote Originally Posted by EvoEatr View Post
    How many miles are on the vehicle? Does this particular noise occur in every gear? How about if your cruising along at 60mph and throw it in neutral...do hear the noise than? Say your sitting still idling with the clutch depressed...do you hear the noise, how about idling with the clutch out do you hear the noise? Are you sure the noise wasnt there before you had your drive belts replaced maybe perhaps you just couldnt hear it??
    the car just hit 90k. the noise happens in every gear. the noise is extremely loud at 60 mph. and it also happens when im cruising in neutral. i dont hear the noise while the car is idling and the clutch is in. and it wasn't there after the belts were replaced. a mechanic told me to get a new clutch kit.
    bugeye !

    pm me if you need custom vinlys.

  5. #4
    Registered User apd973's Avatar
    Join Date
    May 2008
    Location
    new jersey
    Posts
    86
    oh and i don't hear this noise when im accelerating.
    bugeye !

    pm me if you need custom vinlys.

  6. #5
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Is the noise like a whirring kind of sound like rotational? It sounds to me if your hearing it in every gear and in neutral, but you hear nothing sitting still..perhaps a wheel bearing or tire...Fore you are still hearing it when the drive line is disconnected in neutral.. Is the clutch grabbing or slipping at all?

  7. #6
    Registered User apd973's Avatar
    Join Date
    May 2008
    Location
    new jersey
    Posts
    86
    def whirring and it gets softer as the rpms go down. i brought my car for inspection today and it i failed on these parts

    cat converters-not ready
    evaporative system- not ready
    o2 sensor-not ready

    i also have some things that say unsupported such as
    -heated catalytic converters
    -secondary air injection
    -a/c refrigerant
    -EGR systems

    do these mean that i have to get these all fixed or that my car doesn't test for this?

    are the cat converters, evap system and o2 sensor easy to fix or replace?
    bugeye !

    pm me if you need custom vinlys.

  8. #7
    Registered User apd973's Avatar
    Join Date
    May 2008
    Location
    new jersey
    Posts
    86
    i forgot to mention that my car has a turbo back exhaust with perrin downpipe
    bugeye !

    pm me if you need custom vinlys.

  9. #8
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Is the car tuned for the modifications done to it? As far as the readiness monitors not ready the cat. conv. one and the o2 sensor one are both prob. related to your exhaust system. Is the CEL illuminated? As for passing NJ inspection I'm not to sure how it is over there but here in PA you are allowed to have 2 monitors "not ready" up to the model year I believe 2001 and 2002- present you can 1 monitor "not ready" ...
    Last edited by EvoEatr; 05-25-2010 at 06:59 PM.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •