Throttle body vacume line??
Results 1 to 5 of 5

This is a discussion on Throttle body vacume line?? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I was cleaning my motor and I noticed that there's a hose missing from my throttle body, I did some ...

  1. #1
    Registered User Mark_02WRX's Avatar
    Join Date
    Apr 2010
    Location
    Casa Grande, AZ
    Posts
    56

    Throttle body vacume line??

    I was cleaning my motor and I noticed that there's a hose missing from my throttle body, I did some searching with no luck as to where it goes, here's a pic.

    Does anyone know where the hose is supposed to lead to??

    Tia,
    Mark

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,095
    I Support ClubWRX
    Somebody did the coolant line delete mod. It's not a vacuum line that goes there but a coolant line to keep the throttle plate from freezing shut. There is an outlet at the bottom as well.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    +1 To what Donkey said...I will say this, This mod is done on my WRX and I'm not to sure what part of AZ your in but around here over the winter it got extremely cold, I drove my WRX and I actually did have the throttle plate freeze a tad, Its kind of scary fore the RPM's stuck at like 5k, I just turned the key off, waited a few minutes, pumped the accelerator and started her again and everything was ok...Just mentioning this

  5. #4
    Registered User Mark_02WRX's Avatar
    Join Date
    Apr 2010
    Location
    Casa Grande, AZ
    Posts
    56
    Well, after the advice I've heard from you guys, I think I'll leave it the way it is then!! I live in Casa Grande it's between Phx and Tucson and it gets pretty dang cold here in the winter, low 30's to be exact (yes that's cold to me)!!!!

    P.S. This forum is the BOMB. There's not one question I haven't gotten answered yet!!
    Last edited by Mark_02WRX; 05-07-2010 at 08:46 PM.

  6. #5
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by Mark_02WRX View Post

    P.S. This forum is the BOMB. There's not one question I haven't gotten answered yet!!
    Just give it time....joking of course... It is a great forum, there are a lot of smart people here and good resources..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •