2002 subaru wrx misfire when gaining boost
+ Reply to Thread
Results 1 to 7 of 7

This is a discussion on 2002 subaru wrx misfire when gaining boost within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; i have a 2002 subaru wrx with 90k miles. list of mods. turbo xs front mount intercooler, cobb accessport v2, ...

  1. #1
    Registered User
    Join Date
    Apr 2010
    Location
    Lancaster, PA
    Posts
    7

    2002 subaru wrx misfire when gaining boost

    i have a 2002 subaru wrx with 90k miles.
    list of mods.
    turbo xs front mount intercooler,
    cobb accessport v2,
    20 gauge turbo,
    800cc injectors.

    My car got out of the shop about a week ago from getting a 20g turbo put in. i got the car back and everything was going well, boost was steady, ran clean and strong. I was testing out the power of the new turbo (taking it easy) and all of a sudden i get a stutter and the car starts misfiring. 5 check engine codes, 1,2,3, and 4 cylinder misfire, and system running lean. At this point in time i was running stock injectors and figured it was stuttering because it wasent getting enough fuel. so i installed 800cc high flow injectors with a 20g turbo setup. the call still continues to misfire after injectors were installed. got a custom tune and that still dident help. can anyone help me with this? i just spend 2 grand on turbo and injectors and now this! any idea? oh and i changed spark plugs 2 times gaped them 3 times to .28-.30 and nothing..

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,429
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by subbyrex View Post
    i have a 2002 subaru wrx with 90k miles.
    list of mods.
    turbo xs front mount intercooler,
    cobb accessport v2,
    20 gauge turbo,
    800cc injectors.

    My car got out of the shop about a week ago from getting a 20g turbo put in. i got the car back and everything was going well, boost was steady, ran clean and strong. I was testing out the power of the new turbo (taking it easy) and all of a sudden i get a stutter and the car starts misfiring. 5 check engine codes, 1,2,3, and 4 cylinder misfire, and system running lean. At this point in time i was running stock injectors and figured it was stuttering because it wasent getting enough fuel. so i installed 800cc high flow injectors with a 20g turbo setup. the call still continues to misfire after injectors were installed. got a custom tune and that still dident help. can anyone help me with this? i just spend 2 grand on turbo and injectors and now this! any idea? oh and i changed spark plugs 2 times gaped them 3 times to .28-.30 and nothing..
    no takers on this thread?

    Did you update your Fuel Injector Scale value when you installed the 800cc injectors?
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  4. #3
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    please please please tell me this is not another car with no tune

    Make us all feel better and tell us this car has been protuned and its something else
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  5. #4
    Registered User
    Join Date
    Apr 2010
    Location
    Lancaster, PA
    Posts
    7
    Yes i have an access port pro tune and my injector scale is set to 800cc.

  6. #5
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    You didn't upgrade your fuel pump with you injectors and 20G?
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  7. #6
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,296
    I Support ClubWRX
    Quote Originally Posted by subbyrex View Post
    Yes i have an access port pro tune and my injector scale is set to 800cc.
    Take the car back to the tuner..........
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  8. #7
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,313
    Quote Originally Posted by subbyrex View Post
    i have a 2002 subaru wrx with 90k miles.
    list of mods.
    turbo xs front mount intercooler,
    cobb accessport v2,
    20 gauge turbo,
    800cc injectors.
    It seems like you may be missing some supporting mods and a good tune...where did you get it tuned at? Do you have a Turbo Back exhaust and a catless upipe, and bigger fuel pump?
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •