Missfire? Leak?
+ Reply to Thread
Results 1 to 1 of 1

This is a discussion on Missfire? Leak? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; 07 Wrx Tr Bone Stock 47k miles no CEL Driving conditions where slightly misty, mostly from other other cars. I ...

  1. #1
    Registered User
    Join Date
    Feb 2010
    Posts
    15

    Missfire? Leak?

    07 Wrx Tr
    Bone Stock
    47k miles
    no CEL

    Driving conditions where slightly misty, mostly from other other cars. I noticed the 1st and 2nd gear stutter after about 30 miles of very heavy rain.

    Today driving down the highway my car was running strong and smooth, but then it just died. I pulled into a gas station and fired it up just fine. Filled it up and was on my way. I noticed as soon as i got back on the road it had a little stutter to it.

    It only stutters when I go from very little throttle to 40% or better, like in a passing situation or downshifting. Its kinda jerky but only for a second or two then its smooth. If i ease the throttle in it doesn't skip a beat. I haven't noticed a loss of any vacuum or Psi. Maybe a little power loss but maybe I'm paranoid. It still pulls pretty hard.

    If I am in 1st or 2nd and I try to coast with no throttle its very jerky unlike before.

    Vacuum leak?

    __________________________________________________ ___________________________________

    Day 2

    Same symptoms but now I have a CEL, P0172
    Last edited by JW-RX; 04-08-2010 at 07:33 PM.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •