Squeaking belt...oh no
Results 1 to 14 of 14

This is a discussion on Squeaking belt...oh no within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; So I just heard squeaking coming from my engine bay...what now?...

  1. #1
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295

    Squeaking belt...oh no

    So I just heard squeaking coming from my engine bay...what now?
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    Gosh...I hope it's not the timing belt..
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  4. #3
    Registered User
    Join Date
    Feb 2008
    Posts
    23
    Quote Originally Posted by lytlec View Post
    So I just heard squeaking coming from my engine bay...what now?
    just tighten up your accessory belts, i did mine the other day cause they were squeaking when i made really hard turns.

    there should be an adjusting bolt to the left of the alternator and another just below the a/c compressor.

  5. #4
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    how many miles on the car? I just had to replace my serpentine belts due to squeek, thats probably your issue
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  6. #5
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    Its got about 66k on it. I just recently started hearing.
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  7. #6
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Pop the hood and inspect the drive belt tension and condition...at 66k miles if they are the original belts you have def. gotten your moneys worth. Look for cracks or chunks missing out of the belts. As for tension there should be about a 1/2 inch of deflection for every foot of free-span. The timing belt itself rarely makes noise, however I have seen t-belt pulley failures on these cars though a defective or loose accessory belt is much much more likely... Does this noise occur all the time? A/C on and off? Does it get worse when you turn? Is it hard to steer at all?

  8. #7
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    No it doesn't occur all the time. I only hear it when I idle. I was checking it out earlier and I didn't hear it then I revved the engine and it started up again. AC is off. Oh and the belts look brand new....I didn't check out the timing belt though....
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  9. #8
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by lytlec View Post
    No it doesn't occur all the time. I only hear it when I idle. I was checking it out earlier and I didn't hear it then I revved the engine and it started up again. AC is off. Oh and the belts look brand new....I didn't check out the timing belt though....
    tell you what....next time your out there rev the engine and if you can hear it, hit the belt with a squirt of silicone spray or something and see if the squeaking stops....How long have you owned the vehicle? have you ever had the belts replaced?

  10. #9
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    I have had it for a year and 4 months, I haven't had any belts replaced.
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  11. #10
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by lytlec View Post
    I have had it for a year and 4 months, I haven't had any belts replaced.
    Like I mentioned I would try the thing with the silicone spray...if the noise quiets up than you have a belt issue, if it doesn't chances are its something else. Keep in mind that when attempting to diag. over the internet we are going solely from the information you provide..

  12. #11
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    I give up...it comes and it goes...yesterday morning I didn't hear it at all. Yesterday afternoon I heard it once...this morning...nothing...

    So another anomaly....all winter my car didnt give me the electronic chirp when I lock my doors....well that just started back up now too....FML...lol
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  13. #12
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by lytlec View Post
    I give up...it comes and it goes...yesterday morning I didn't hear it at all. Yesterday afternoon I heard it once...this morning...nothing...

    So another anomaly....all winter my car didnt give me the electronic chirp when I lock my doors....well that just started back up now too....FML...lol
    Perhaps the buzzer on the radiator support for the keyless entry was frozen up...

  14. #13
    Registered User
    Join Date
    Aug 2007
    Location
    baltimore
    Posts
    7

    same problem

    I just had my belts replaced about 2 months ago and i am hearing the squeaking noise when i turn and it is hard to steer the car for a few seconds. Would spraying the belts help me as well.

    Kenny

  15. #14
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by Gremlin05 View Post
    I just had my belts replaced about 2 months ago and i am hearing the squeaking noise when i turn and it is hard to steer the car for a few seconds. Would spraying the belts help me as well.

    Kenny

    Spraying the belts will just quiet them up for a short time if they are noisy. If you just had them replaced recently new belts do stretch so they are prob. a tad out of adjustment....especially if your mentioning the vehicle is hard to steer...My first step here would be check the tension...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •