Car Starting Problems
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on Car Starting Problems within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi Guys, Need A little help here, as I have my suspicions what the problem is. I recently changed the ...

  1. #1
    Registered User speedracer866's Avatar
    Join Date
    Jul 2008
    Posts
    35

    Car Starting Problems

    Hi Guys,

    Need A little help here, as I have my suspicions what the problem is.

    I recently changed the clutch on my bugeye, car was sat for a few weeks due to the dealers ordering an incorrect part.

    Finally got her sorted and started however got a high idle and check engine light came on, laptop showed a P1507 - IACV - malfunction. I removed this turned on the ignition with it still pluged in and realised that it wasn't opening right up. So a quick clean and the problem was solved.

    Drove the car for about 20 minutes then came back and parked it. About five or so hours later came back to her, cranked her up but nothing, she cranked fine but wouldn't start.

    Tried for a few minutes finally got her started. Decided was time to throw some rpm on her. Rolled her gently nailed first shifted to second and the engine shut down on me.

    Tried restarting intermittently for about three hours, had to tow her back to the garage. As soon as I got it parked inside she started again (imagine my annoyance right now).

    Like I said before I have my suspicions but I would really like to have some feedback from you guys on this. The sooner the better.
    Blow Up And Buy Back. More Boost More Power

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    This can be quite a difficult problem to track down the cause of, it would seem simple to say replace the IACV and be done with it but those are kinda pricey and not always the culprit. Seems the most common cause is a faulty neutral safety switch if it's a manual. If that doesn't fix it, check all coolant/vaccuum hoses running to and from the IACV and if those are good, try replacing the thermostat.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Registered User speedracer866's Avatar
    Join Date
    Jul 2008
    Posts
    35
    Thanks for the info, I was somehow thinking more along the lines of the crank angle sensor for some reason.

    I left the car at the garage today, started on a dime this mornign as well, was driven for the entire day and nothing happened. So now I have her back drove her around for a bit, stopped restarted, nothing.

    Thinking back I did put a bit of water on the engine to clean it up a bit, however these cars don't seem to liek engine washes very much.
    Blow Up And Buy Back. More Boost More Power

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •