No Start HELP!
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on No Start HELP! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I have a 2002 WRX 99,000 miles with a VF39-pinks swap and I was driving it around with the Cobb ...

  1. #1
    Registered User wrx02blk's Avatar
    Join Date
    Jul 2007
    Location
    Minnesota
    Posts
    113

    Exclamation No Start HELP!

    I have a 2002 WRX 99,000 miles with a VF39-pinks swap and I was driving it around with the Cobb map for a few days with no problems. I went to get my car tuned and it was only putting out 189whp and both me and the tuner knew something was wrong so we stopped. We thought it was a boost leak and I did find a few small leaks at some clamps. Tightened. Went back to tune and it put out the same numbers and started pouring out white smoke. Found my IAC gasket was leaking coolant into the throttle body but there was very little leaking. Was driving it home and was going very easy on it and it was driving fine and started to hesitate and then drove fine. About 20 minutes later the car lost all power and died and would not restart. I thought maybe my timing belt had skipped but just now as I took off my timing cover and lined up the marks it is timed properly.

    I am completely clueless and don't know where to start to look for the problem. Any help appreciated!!!!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User wrx02blk's Avatar
    Join Date
    Jul 2007
    Location
    Minnesota
    Posts
    113
    Could the catalytic converter gotten contaminated and clogged up? I do have only one high flow cat after the downpipe

  4. #3
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,470
    I Support ClubWRX
    I'd guess your turbo is shot and siezed and that plugged your cats. Does the motor spin over manually? Can you watch the crank pulley move while cranking?
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  5. #4
    Registered User wrx02blk's Avatar
    Join Date
    Jul 2007
    Location
    Minnesota
    Posts
    113
    I can crank it over no problem with my breaker bar.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •