vibration during hard acceleration
Results 1 to 6 of 6

This is a discussion on vibration during hard acceleration within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; hey everyone... I was driving last night and again this morning and my 06 had this vibration during acceleration. It ...

  1. #1
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606

    vibration during hard acceleration

    hey everyone... I was driving last night and again this morning and my 06 had this vibration during acceleration. It kinda sounded like maybe the clutch pressure plate, but i'm not sure it was in the high rpm range and not sure what it could be... can someone please tell me if this is normal or what... also the car is completely stock and when i parked it last night the turbo was making a weird pinging sound kinda like it was too hot or still spinning...

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Are you sure that "pinging" sound isnt normal...Ive gotten complaints like this before...The "insulation" in the exhaust manifold kind of makes this noise when you shut the car off...i suppose due to expansion/contraction..Are you hitting target boost? How many miles are on the vehicle? Are you sure there isnt Ice/snow jammed somewhere like around the driveshaft/wheel wells etc...??? Is the clutch slipping at all?...How does the clutch pedal feel?

  4. #3
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    Quote Originally Posted by EvoEatr View Post
    Are you sure that "pinging" sound isnt normal...Ive gotten complaints like this before...The "insulation" in the exhaust manifold kind of makes this noise when you shut the car off...i suppose due to expansion/contraction..Are you hitting target boost? How many miles are on the vehicle? Are you sure there isnt Ice/snow jammed somewhere like around the driveshaft/wheel wells etc...??? Is the clutch slipping at all?...How does the clutch pedal feel?
    yeah I'm getting peak boost and the clutch is just fine it kinda sounds like there is a loose hanger or a bent heat shield.. its an 06 wrx with 53k on it... its a clattering sound when I'm driving right after the turbo spools up and I'm about ready to shift... its coming from the passenger side but cant tell if its coming from under or under the hood area...
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  5. #4
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Any catted vehicle will make a bit of a ticking sound after you shut it off, it's just the contents of the cat cooling off and re-settling, nothing to worry about there.

    As for the other sound, I'll help you track it down on Sunday.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  6. #5
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    Quote Originally Posted by Anub1s View Post
    Any catted vehicle will make a bit of a ticking sound after you shut it off, it's just the contents of the cat cooling off and re-settling, nothing to worry about there.

    As for the other sound, I'll help you track it down on Sunday.
    yeah my old pontiac ran hot all the time but never overheated and it would take forever to cool down... i think its just cause dexcool sucks it clogs up your **** and forms a red jelly inside the cooling system... yeah i think it is just the exhaust but im not completely sure...
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  7. #6
    Registered User baru-by-u's Avatar
    Join Date
    Mar 2009
    Location
    Out and about
    Posts
    74
    Im having the same issue happening to me. I notice a shaking/vibrating under WOT. It almost fells like an alinment issue. Im planing on changing out all my bushing for tax return and an all wheel alinment. Hope this fixes it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •