motor cuts out in 4-5th gear
Results 1 to 7 of 7

This is a discussion on motor cuts out in 4-5th gear within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey guys, I just bought an '03 WRX tonight and love it. However, I was doing 80 in fourth gear ...

  1. #1
    Registered User
    Join Date
    Jan 2010
    Posts
    5

    motor cuts out in 4-5th gear

    Hey guys, I just bought an '03 WRX tonight and love it. However, I was doing 80 in fourth gear and gave it gas. The motor cut out after 2-3 seconds into giving it gas. It doesn't do this in 1-3rd gear, just fourth and fifth. The check engine light came on right away. Does anyone have any ideas?


    Thanks in advance!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,090
    I Support ClubWRX
    Get the code read. List all your mods. My guess is you hit the boost cut.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    Registered User
    Join Date
    Jan 2010
    Posts
    5
    Quote Originally Posted by Donkey View Post
    Get the code read. List all your mods. My guess is you hit the boost cut.
    Only modification is a BOV. I have a friend bringing over an OBDII scanner in 5 minutes. I'll post the results up soon.

  5. #4
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Check your vacuum lines when you get a chance, and yeah that code will help.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  6. #5
    Registered User
    Join Date
    Jan 2010
    Posts
    5
    Quote Originally Posted by Anub1s View Post
    Check your vacuum lines when you get a chance, and yeah that code will help.
    We turned the car back on and the check engine light is off now. Maybe I did hit the boost cut off?

  7. #6
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Quote Originally Posted by Amelite View Post
    We turned the car back on and the check engine light is off now. Maybe I did hit the boost cut off?
    Your car should still keep a code stored in the computer until it's cleared, try to pull it anyways.

    It's possible that you hit boost cut, but this could be caused by other things as well. It's most likely a boost issue, but it could be something else.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  8. #7
    Registered User jmb8806's Avatar
    Join Date
    Apr 2007
    Location
    Exton, Pennsylvania, United States
    Posts
    203
    did you ever figure out how to fix this im having the same problem myself

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •