Knock then no start
Page 1 of 2 12 LastLast
Results 1 to 15 of 27

This is a discussion on Knock then no start within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; My engine started to make a knocking sound and then lost all power and then died and won't start back ...

  1. #1
    Registered User wrx02blk's Avatar
    Join Date
    Jul 2007
    Location
    Minnesota
    Posts
    113

    Knock then no start

    My engine started to make a knocking sound and then lost all power and then died and won't start back up. I found a coolant leak at my throttle body so I was blowing white smoke and my engine was overfilled with oil by the lube place I went to. Obviously not good things but I'm looking for answers to why it won't start.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by wrx02blk View Post
    My engine started to make a knocking sound and then lost all power and then died and won't start back up. I found a coolant leak at my throttle body so I was blowing white smoke and my engine was overfilled with oil by the lube place I went to. Obviously not good things but I'm looking for answers to why it won't start.
    How many miles are on the vehicle? Any recent maintenance? So where you cruising in the car when this happened? What happens now? does the car crank but not start?....How long did it knock before it quit? How far is the oil overfilled? Just a shot from the hip here...It sounds to me like perhaps the timing belt jumped/broke or perhaps an internal engine problem...

  4. #3
    Registered User wrx02blk's Avatar
    Join Date
    Jul 2007
    Location
    Minnesota
    Posts
    113
    You've got the same things as I have on my mind. 99,000 miles I was just cruising on the highway at 65mph nothing special and just heard the noise and within a minute I started slowing down without trying to and she died and wouldt start back up. She cranks but won't start. The oil looks to be overfilled by half a quart. I thought maybe timing belt skipped but would that cause a knock?

  5. #4
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    well If i where you and this happened (actually it did happen on my 96 Legacy no knock though) I would check my timing marks...overfilled by a half a qt. or so shouldnt cause any major concern..

  6. #5
    Registered User 06ImprezaWRXSTI's Avatar
    Join Date
    Aug 2009
    Location
    Lawrence, MA
    Posts
    101
    Yes, timing is really important. Just being one teeth off the mark could cause some major engine problems.
    WTB: 02-07 Impreza WRX or STi crashed.

  7. #6
    Registered User wrx02blk's Avatar
    Join Date
    Jul 2007
    Location
    Minnesota
    Posts
    113
    So if I check the timing and it's off and I replace the timing belt I wouldn't know if anything else was wrong until I drive it again correct? I wasn't sure about the timing belt because of the knock I had. I've heard of people switching to 10w30 and sounds going away.

  8. #7
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by wrx02blk View Post
    So if I check the timing and it's off and I replace the timing belt I wouldn't know if anything else was wrong until I drive it again correct? I wasn't sure about the timing belt because of the knock I had. I've heard of people switching to 10w30 and sounds going away.

    Check the timing belt and make 100% sure its in time correctly...if not...reposition the belt and try and start the car....This is what I would do first...

  9. #8
    Registered User wrx02blk's Avatar
    Join Date
    Jul 2007
    Location
    Minnesota
    Posts
    113
    Yep, I like that and that's what I plan on doing. Thanks!

  10. #9
    Registered User 06ImprezaWRXSTI's Avatar
    Join Date
    Aug 2009
    Location
    Lawrence, MA
    Posts
    101
    If the timing is off by alot valves could have bent. It's a risk your taking if the timing is off and you put it back to normal, more damage could be caused.

    Quote Originally Posted by wrx02blk View Post
    So if I check the timing and it's off and I replace the timing belt I wouldn't know if anything else was wrong until I drive it again correct? I wasn't sure about the timing belt because of the knock I had. I've heard of people switching to 10w30 and sounds going away.
    WTB: 02-07 Impreza WRX or STi crashed.

  11. #10
    Registered User wrx02blk's Avatar
    Join Date
    Jul 2007
    Location
    Minnesota
    Posts
    113
    Well considering I tried to start it a few times I'm pretty sure I've got myself some bent valves.

    Doesn't the check engine light come on when the timing is off? I had no CEL's

  12. #11
    Registered User 06ImprezaWRXSTI's Avatar
    Join Date
    Aug 2009
    Location
    Lawrence, MA
    Posts
    101
    Am not sure if the cel is suppose to go off. If you have the tools and cash I would pull the engine out and start taking the heads off to inspect, if there are bent valves then this is were the old phrase "when you brake it make it better" comes in play. Good luck, if you have any more questions just lmk.
    WTB: 02-07 Impreza WRX or STi crashed.

  13. #12
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by 06ImprezaWRXSTI View Post
    Am not sure if the cel is suppose to go off. If you have the tools and cash I would pull the engine out and start taking the heads off to inspect, if there are bent valves then this is were the old phrase "when you brake it make it better" comes in play. Good luck, if you have any more questions just lmk.

    Its a hit or miss with the CEL if the ECU detects the misfire before the car dies it might throw the light...come to think of it it might also throw a crank or cam sensor code also..anyways I would def. not pull the engine out until your sure that the belt reinstalled the proper way doesn't fix it....I have seen 2.5 DOHC Subaru engines jump time and even break cam sprockets and NO INTERNAL DAMAGE was done...

  14. #13
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,968
    I Support ClubWRX
    Quote Originally Posted by wrx02blk View Post
    I've heard of people switching to 10w30 and sounds going away.
    And you were running what before? Do you understand what the numbers mean? I would check the timing marks. You will have to remove all the spark plugs and rotate the engine by hand to get marks to line up like so \/. If they don't then there is a problem.

    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  15. #14
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,590
    I Support ClubWRX
    Jeez, the mis-information in this thread is frightening. Do you guys just guess at a diagnosis because you really don't have a clue? If you don't know, don't say anything.

    A skipped/snapped timing belt wouldn't make a noise, and wouldn't affect the oil or coolant level. The engine would just quietly shut off.

    It sounds to me like you threw a connecting rod.

  16. #15
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by Trainrex View Post

    A skipped/snapped timing belt wouldn't make a noise, and wouldn't affect the oil or coolant level. The engine would just quietly shut off.
    All I can say to this Is I have had this happen before because when the belt broke the cam sprockets exploded..considering some are plastic...Just speaking from personal experience here...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •