Stuttering almost stall????
Results 1 to 2 of 2

This is a discussion on Stuttering almost stall???? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Can an UpPipe that has failed (i.e. 04' Catted stock uppipe) cause the vehicle to stutter and almost bog to ...

  1. #1
    Registered User AsILayDying's Avatar
    Join Date
    Dec 2008
    Location
    Central Florida
    Posts
    444

    Stuttering almost stall????

    Can an UpPipe that has failed (i.e. 04' Catted stock uppipe) cause the vehicle to stutter and almost bog to stalling point. I know when my cat. converter failed and broke apart it started to clog airflow and would not allow acceleration and stalling points. Could this be something that is causing me to have stuttering , it doesnt happen all the time. I also had a cell come on once but then later it was gone, which was the ...hmm number escapes me but it was "Bank 1 to Rich", any ideas or suggestions are helpful.
    BlobEye Syndicate #-666
    Stage II 04' WRX Black (Performance Race Solutions Tuned 310whp)
    "its never enough"

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    If the code was Bank 1 To Rich...I believe that is a P0172 ...either way when does the car stutter and stall like if your crusing and come up to a stop light and throw it in neutral? Check all of your air intake system as well as vacuum lines and make sure none are leaking or disconnected ( spary some gum cutter around intake gaskets and vacuum lines with the engine running and see if the idle changes...Also check your exhuast and make sure there are no holes in it or anything...If the cat. conv. in the up pipe came apart chances are you would have some noise because obviously parts would be getting sucked into the turbo and "poof" you have a boostless paperweight...When was the last time your fuel filter was changed? I would also check fuel pressure and make sure your MAF and IAT and CTS are functioning properly...Of course this is all only relevant information if the code you had was indeed at P0172...The next time you CEL illuminates def. have the code read if you have the means...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •