MAF help - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

This is a discussion on MAF help within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; If it is on the bottom line it is 750 rpm,which is normal when up to operating temps....

  1. #16
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,296
    I Support ClubWRX
    If it is on the bottom line it is 750 rpm,which is normal when up to operating temps.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User BrandonPaquette's Avatar
    Join Date
    Dec 2009
    Location
    Sudbury, Canada
    Posts
    93
    i know how to read an rpm gauge and the needle is sitting at 500 rpm

  4. #18
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,296
    I Support ClubWRX
    Quote Originally Posted by BrandonPaquette View Post
    i know how to read an rpm gauge and the needle is sitting at 500 rpm
    Good luck.................
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  5. #19
    Registered User BrandonPaquette's Avatar
    Join Date
    Dec 2009
    Location
    Sudbury, Canada
    Posts
    93
    could i get p0171 bank one to lean if i had dirty fuel injector???

  6. #20
    Registered User
    Join Date
    Jan 2010
    Posts
    5

    same problem

    I also got the CEL and checked it and turned out to be the system too lean bank 1
    I have a turbo back and bov no intake I don't know what to do.. I'm gonna try and clean the maf
    And maybe check the o2 sensor, it drives like crap stumples at low rpms until I hit boost
    And back fires quiet a lot, also ruff idel any ideas?

  7. #21
    Registered User BrandonPaquette's Avatar
    Join Date
    Dec 2009
    Location
    Sudbury, Canada
    Posts
    93
    was the car sitting for anytime. my rad when at xmas and i waited 2 week to get a new one so the car sat there. after getting the rad in the car was idling rough and i get the cel
    p0171 but i put some injector clean and i have drove the car about 100 km with out the cel coming back on you should try. what year is the car

  8. #22
    Registered User
    Join Date
    Jan 2010
    Posts
    5
    Ya it was sittin over winter for about a month and then when I started it bamm I got this problem
    I have a 04 sti, what should I do? I'm thinking maybe get tuned and get the tank cleaned

  9. #23
    Registered User BrandonPaquette's Avatar
    Join Date
    Dec 2009
    Location
    Sudbury, Canada
    Posts
    93
    i would remove the gas you can drian it there are to bolts by the rear dif. then put new gas 91 octane with some gas line antifreeze that has water remover (you can get at any part store) at the same time you should but some fuel injector clean to clean the injectors. when a car sits with gas in it the gas crystalizes and cloggs the injector. with clogged injector it limits the gas flow so there not enough gas compared to air so the o2 senor get a high o2 reading

  10. #24
    Registered User
    Join Date
    Jan 2010
    Posts
    5
    Thanks man gonna do that tomor let's hope for the best!!!
    Wish me luck boys

  11. #25
    Registered User BrandonPaquette's Avatar
    Join Date
    Dec 2009
    Location
    Sudbury, Canada
    Posts
    93
    get back to use when you done
    Brandon Paquette

  12. #26
    Registered User BrandonPaquette's Avatar
    Join Date
    Dec 2009
    Location
    Sudbury, Canada
    Posts
    93
    ok so i thought that i fix everything but i got the code taday after putting 60 km and and start the car 10 -15 time the p0171 system too lean (bank 1) but i did fix the low rmp at idle with injetor cleaner i donot know to fix this
    Brandon Paquette

  13. #27
    Registered User
    Join Date
    Jan 2010
    Posts
    5
    i drained the gass, put in new gass and used injector cleaner and fuel cleaner and nothing, it seems to help a little bit but not enuff

  14. #28
    Registered User BrandonPaquette's Avatar
    Join Date
    Dec 2009
    Location
    Sudbury, Canada
    Posts
    93
    ok did you drive it with the clean in or just let it sit and run. have you cleaned the MAf and checked th o2 and have you over look all hoses
    Brandon Paquette

  15. #29
    Registered User BrandonPaquette's Avatar
    Join Date
    Dec 2009
    Location
    Sudbury, Canada
    Posts
    93
    when you unplug the MAF and the car runs the map system dose the cyctem take information for the front anf rear o2 sensor to help decside how much gas to add?
    Brandon Paquette

  16. #30
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,296
    I Support ClubWRX
    Quote Originally Posted by BrandonPaquette View Post
    when you unplug the MAF and the car runs the map system dose the cyctem take information for the front anf rear o2 sensor to help decside how much gas to add?
    Stick to one thread. Bumping up differnt posts just to ask the same question gets very annoying and is called "multi posting".
    Last edited by Donkey; 02-03-2010 at 08:33 AM.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •