Strange heating issue.... any1 experienced this??
Results 1 to 7 of 7

This is a discussion on Strange heating issue.... any1 experienced this?? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi guys I had an odd heating issue with the car today. After only a short drive, and the car ...

  1. #1
    Registered User
    Join Date
    Oct 2009
    Posts
    23

    Strange heating issue.... any1 experienced this??

    Hi guys

    I had an odd heating issue with the car today.

    After only a short drive, and the car being at normal op temp, the temp needle started to approach Hot everytime id give it a little bit of throttle... then when backing off, it'd go back to norm. This process repeated numerous times. Its approaching the overheating mark, but doesnt actually hit it.

    There is no coolant burning smell, nothing appears to be leaking and the fans turn on when its supposed to.

    Any ideas guys? All input would be appreciated.

    Thanks in advance

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,847
    I Support ClubWRX
    What vehicle? Could be a blown head gasket,stuck thermostat or air in the system. A quick search should bring up more info as I'm pretty sure I answered like 4-5 of these same questions this month. Must be the cold weather!
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    Registered User
    Join Date
    Oct 2009
    Posts
    23
    Quote Originally Posted by Donkey View Post
    What vehicle? Could be a blown head gasket,stuck thermostat or air in the system. A quick search should bring up more info as I'm pretty sure I answered like 4-5 of these same questions this month. Must be the cold weather!
    hi mate.
    Its a classic shape 2000 model wrx.
    weather has been quite warm lately, however today was very pleasent... around 26 deg cel.
    i was going to burp the system tomorrow morning, but i was wondering whether ppl have had this exact issue before and knew wat it was off the bat.

    Cheers for your reply

  5. #4
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,847
    I Support ClubWRX
    If you have changed/flushed the coolant just recently then it is probably air in the system.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  6. #5
    Registered User
    Join Date
    Oct 2009
    Posts
    23
    Quote Originally Posted by Donkey View Post
    If you have changed/flushed the coolant just recently then it is probably air in the system.
    Coolant hasnt been changed since last service, which is not due for quite some time still.
    Any other thoughts will be much welcomed

  7. #6
    Admiral Ackbar mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    12,441
    I Support ClubWRX
    You did check that it is full at the cap and the reservoir though right?
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  8. #7
    Registered User
    Join Date
    Oct 2009
    Posts
    23
    Quote Originally Posted by mycologist View Post
    You did check that it is full at the cap and the reservoir though right?
    yea mate, checked both

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •