OuT oF iDeA's
Results 1 to 13 of 13

This is a discussion on OuT oF iDeA's within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; i flipped my wagon. rolled across the hood. smashed the scoop down onto the inter cooler. popped it loose. (the ...

  1. #1
    Registered User roger lux's Avatar
    Join Date
    Sep 2008
    Location
    chattanooga, tennessee
    Posts
    89

    OuT oF iDeA's

    i flipped my wagon. rolled across the hood. smashed the scoop down onto the inter cooler. popped it loose. (the inter cooler) it would start and run when it was warm but i was still working on the suspension. it ran rough but at least it would crank. now it's cold and it won't start. it tries to. i changed the plugs and oil. the oil had gas in it....help?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User roger lux's Avatar
    Join Date
    Sep 2008
    Location
    chattanooga, tennessee
    Posts
    89
    how can i test my coil packs?

  4. #3
    Registered User JUSTINSNUTSWINGER's Avatar
    Join Date
    Jul 2008
    Location
    San Antonio
    Posts
    1,923
    Switch them around....

    Are you getting any CEL's?
    N-swinger

    2000 Escort

    Maintenance schedule and poke in the eyes:
    http://www.clubwrx.net/forums/genera...nce-guide.html

  5. #4
    Registered User roger lux's Avatar
    Join Date
    Sep 2008
    Location
    chattanooga, tennessee
    Posts
    89
    i have. nothing. i know they're right though. black in back. thank you...and what are cel's?

  6. #5
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,697
    I Support ClubWRX
    check engine light

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  7. #6
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    CEL help in my signature.

    How has the gas mileage been?

    Is this the first time you changed the oil sense it's been flipped?

    I'm no expert at this, but if there is fuel in the oil then maybe you have a faulty/crushed injector (from when the IC was smashed) and the fuel is filling the combustion chamber, then it's getting passed the rings?

    Edit: I see in another thread you started that it lost the timing belt. Where you able to get the timing right?
    Last edited by SeattleJeremy; 12-14-2009 at 12:30 PM.

  8. #7
    Registered User roger lux's Avatar
    Join Date
    Sep 2008
    Location
    chattanooga, tennessee
    Posts
    89
    yes. cel comes on after start up (way back when) sometimes it would flash and then stop flashing and just stay on. but i used to get a cel from using lucas fuel treatment so....idk

    i didn't lose the timing belt. i smashed the cover on the driver's side and thought it may have jumped time. i don't have an impact wrench to get the harmonic balancer off and the dealership won't rent me the tool. so i"m assuming it's fine.

    i've looked all over under the hood for anything broken or smashed, found nothing, but you could be right about the injectors. a friend of mine looked at it and said he didn't think i was getting fuel to my driver's side rear cylinder.

    and yes it's the first time i changed the oil. i suck.
    Last edited by roger lux; 12-16-2009 at 03:45 AM.

  9. #8
    Registered User JUSTINSNUTSWINGER's Avatar
    Join Date
    Jul 2008
    Location
    San Antonio
    Posts
    1,923
    Get the CEL's read and report back... They MIGHT tell you what the problem is.
    N-swinger

    2000 Escort

    Maintenance schedule and poke in the eyes:
    http://www.clubwrx.net/forums/genera...nce-guide.html

  10. #9
    Registered User roger lux's Avatar
    Join Date
    Sep 2008
    Location
    chattanooga, tennessee
    Posts
    89
    it doesn't need to idle/run to check the cel's? if not then i'll do it today.
    sorry if that's a dumb question but idk. if this was and old dodge or chevy i could fix it lol.

    i know virtually nothing about efi or turbo cars. i'm going to go back to austin's thread about pre-detonation and combustion now.....

  11. #10
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    Quote Originally Posted by roger lux View Post
    yes. cel comes on after start up (way back when) sometimes it would flash and then stop flashing and just stay on. but i used to get a cel from using lucas fuel treatment so....idk
    If the CEL is flashing while the engine is running that's a bad sign.

    Quote Originally Posted by roger lux View Post
    i didn't lose the timing belt. i smashed the cover on the driver's side and thought it may have jumped time. i don't have an impact wrench to get the harmonic balancer off and the dealership won't rent me the tool. so i"m assuming it's fine.
    You don't need an impact wrench to do remove the main pulley. It just takes a breaker bar, the transmission in first gear, and a friend standing on the brakes.


    Quote Originally Posted by roger lux View Post
    it doesn't need to idle/run to check the cel's? if not then i'll do it today.
    To get the CEL's you just need to turn the ignition to on.

  12. #11
    Registered User roger lux's Avatar
    Join Date
    Sep 2008
    Location
    chattanooga, tennessee
    Posts
    89
    it would only flash for a min. till it warmed up. and the idle would go up and down like it was searching before it would flash. then just stay on as the idle would smooth out.

  13. #12
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    So where you able to pull the codes?

  14. #13
    Registered User roger lux's Avatar
    Join Date
    Sep 2008
    Location
    chattanooga, tennessee
    Posts
    89
    sunday i'm going to a friend of mines to borrow the obd-2 scanner. i'll post all the results. it's been pouring rain, the cars outside and i have a 6 week old daughter i tend to during the day and i work at night so.... lol oh yeah and i got sick today at work and had to come home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •