serious problem!!!
+ Reply to Thread
Results 1 to 6 of 6

This is a discussion on serious problem!!! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; i hace an 02 wrx with 73k, i had a number 4 misfire so i replaced the spark plugs. then ...

  1. #1
    Registered User
    Join Date
    Jun 2009
    Location
    dover, afb
    Posts
    82

    serious problem!!!

    i hace an 02 wrx with 73k, i had a number 4 misfire so i replaced the spark plugs. then it came back and now i have a number 3 and 4 misfire, what is the cause and how much am i going to spend to fix this problem.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,641
    I Support ClubWRX
    Quote Originally Posted by smugglin1986 View Post
    i hace an 02 wrx with 73k, i had a number 4 misfire so i replaced the spark plugs. then it came back and now i have a number 3 and 4 misfire, what is the cause and how much am i going to spend to fix this problem.
    do you have a lightweight flywheel or a lightweight pulley?
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  4. #3
    Registered User
    Join Date
    Jun 2009
    Location
    dover, afb
    Posts
    82
    its all stock

  5. #4
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,522
    I Support ClubWRX
    swap the coils and see if the misfire follows.


    Lead Wrench @ WTF Tuning, LLC

  6. #5
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,641
    I Support ClubWRX
    Quote Originally Posted by LPPTundWRX View Post
    swap the coils and see if the misfire follows.
    When he says swap the coils he means fully unplug the 1/2 coil's and put them in the place of 3/4, and then put the 3/4's in place of 1/2's... Do a hard reset of the ECU (pull the battery leads off for 30 seconds)

    Then see if the CEL changes or stays the same. It'll rule out whether or not the issue is the coil packs.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  7. #6
    Registered User
    Join Date
    Jun 2009
    Location
    dover, afb
    Posts
    82
    thanks for the help

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •