02 WRX losing boost
Results 1 to 2 of 2

This is a discussion on 02 WRX losing boost within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; When I am accelerating(mainly in second) and reach about .1 according to my boost gauge, the engine loses boost for ...

  1. #1
    Registered User
    Join Date
    Dec 2009
    Posts
    1

    02 WRX losing boost

    When I am accelerating(mainly in second) and reach about .1 according to my boost gauge, the engine loses boost for a split second until the boost drops a couple of pound and then builds back up and the it repeats until I shift. It feel like I'm hitting the rev limiter, only I am around 5K RPMs when this happens. Does anyone know what might be causing this?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,994
    I Support ClubWRX
    Are you using premium fuel? Are you saying it only does this in second? You really didn't give alot of detail. I mean if your expecting people over the internet to diagnose a car they will never see in person or drive in you might want to paint a bigger picture. You know like the problem just happened all of a sudden,has always happened,you have a CEL,you just put xxx part on,it does it in every gear at the same rpm.................
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •