No Boost
Results 1 to 8 of 8

This is a discussion on No Boost within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I took the car this morning and it ran fine, got in an hour later it has a problem. It ...

  1. #1
    Registered User Oldfart Racer's Avatar
    Join Date
    Apr 2005
    Location
    Maryland
    Posts
    386

    No Boost

    I took the car this morning and it ran fine, got in an hour later it has a problem. It will not boost, as soon as it goes to positive pressure it feels like I have fuel cut. I have checked for leaks, found none. Checked all intercooler hoses, found no problems. The car didn't throw any codes.
    Mods:
    VF30
    Pinks
    FMIC
    TBE
    AP tuned by Element
    All of this has been on the car for 3 years with out problems.
    I have replaced the inlet hose and tried a known good MAF. The car will not idle anymore either.
    Where would I look next?
    VF30 powered 02 wagon

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,567
    I Support ClubWRX
    If it were not for the idle issue I'd have said to check for the half-moon or C-clip on the wastegate lever. It may still be worth a look to see that the little piece is still there.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Had an issue like this with my '02 WRX. Except mine idled okay, but as soon as boost began to build, it lurched and acted like fuel was being cut.

    Check your spark plugs, and all intake/vaccuum line connections.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  5. #4
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,567
    I Support ClubWRX
    Quote Originally Posted by Oldfart Racer View Post
    It will not boost...
    Where would I look next?
    Quote Originally Posted by SD_GR View Post
    If it were not for the idle issue I'd have said to check for the half-moon or C-clip on the wastegate lever. It may still be worth a look to see that the little piece is still there.
    OK I found a thread from a few years back that might help:
    Uh oh ... zero boost. Please have a look.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #5
    Registered User Oldfart Racer's Avatar
    Join Date
    Apr 2005
    Location
    Maryland
    Posts
    386
    The vac have been checked and rechecked. I will check the waste gate and swap the plugs.
    Thanks
    VF30 powered 02 wagon

  7. #6
    Registered User Oldfart Racer's Avatar
    Join Date
    Apr 2005
    Location
    Maryland
    Posts
    386
    Car back up and running, after a week of pulling my hair out, it turned out to be a bad hose clamp on the intercooler piping. All where tighten, but one must have been striped. It was down in the fender well and was only checked once. Clamped replaced and back to 18 PSI.
    Thanks for all the help
    VF30 powered 02 wagon

  8. #7
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,567
    I Support ClubWRX
    Hey that's great news!
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  9. #8
    Registered User Oldfart Racer's Avatar
    Join Date
    Apr 2005
    Location
    Maryland
    Posts
    386
    Thanks. I was starting to think the worst.
    VF30 powered 02 wagon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •