Intake problem?
Results 1 to 8 of 8

This is a discussion on Intake problem? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; alright so i got this new intake..installed it and plugged the connector into my MAF sensor. turned my car on ...

  1. #1
    Registered User SKRIPTED's Avatar
    Join Date
    Nov 2009
    Location
    Springfield OH
    Posts
    4

    Intake problem?

    alright so i got this new intake..installed it and plugged the connector into my MAF sensor. turned my car on and it started then shut off after a couple seconds. I unhooked the connector and my car runs fine. Curious as to why my car wont run with the wire being connected. any help?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Banned
    Join Date
    Dec 2003
    Location
    Dallas, TX / Sterling, VA
    Posts
    6,629
    I Support ClubWRX
    Did you install the MAF backwards?

  4. #3
    Registered User SKRIPTED's Avatar
    Join Date
    Nov 2009
    Location
    Springfield OH
    Posts
    4
    they only way i could install it would be if the intake would of been face backwards. Does this mean i should look at getting a new one?

  5. #4
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,303
    I Support ClubWRX
    Quote Originally Posted by SKRIPTED View Post
    they only way i could install it would be if the intake would of been face backwards. Does this mean i should look at getting a new one?
    A new what? Intake? Or MAF? What intake did you buy?
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #5
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Did you try resetting your ECU after you connect the wires? Don't know if it's going to do you any good, but it's worth a shot.

    Seems odd to me that it's running without it connected and not running with it connected. If I remember correctly my 02 wouldn't even start when the MAF was disconnected.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  7. #6
    Registered User SKRIPTED's Avatar
    Join Date
    Nov 2009
    Location
    Springfield OH
    Posts
    4
    it was from mqtautoparts. but yeah its really odd as to why it wont run when its connected. It runs fine when its not connected but idk if that will have any long term effect so i want to get it fixed. my buddy said i need an aftermaket MAF sensor but idt i need that.


  8. #7
    Registered User mexicanzero's Avatar
    Join Date
    Oct 2009
    Location
    Ottawa Ontario Canada
    Posts
    262
    well it is backwards... at least my 03 wrx (which is on stock intake) has it the other way, what year's yours?
    but i dont think the orientation matters that much...
    maybe unscrew it flip it around and see how the car runs then

    if not then put the stock intake back on and see if that helps it...

    btw other than maf do you have any codes?

    -Alex

  9. #8
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,998
    I Support ClubWRX
    Quote Originally Posted by SKRIPTED View Post
    alright so i got this new intake..installed it and plugged the connector into my MAF sensor. turned my car on and it started then shut off after a couple seconds. I unhooked the connector and my car runs fine. Curious as to why my car wont run with the wire being connected. any help?
    Only pointed the solution out to you a week ago..................


    want some upgrade options ??
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •