boost is up and down
Results 1 to 15 of 15

This is a discussion on boost is up and down within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; another 02 wrx new guy just got my car today and noticed it boost up to like 7psi then drops ...

  1. #1
    Registered User kendall's Avatar
    Join Date
    Nov 2009
    Location
    greenville nc
    Posts
    14

    boost is up and down

    another 02 wrx new guy just got my car today and noticed it boost up to like 7psi then drops down the comes back up to 7 the bad part is im blown away by the power it makes with only 7 psi

    as far as mods its got a turboxs bov and a intake not sure what kind and sti cat back

    feel free to laugh at me im lost on half the abbreviations on here

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    Quote Originally Posted by kendall View Post
    another 02 wrx new guy just got my car today and noticed it boost up to like 7psi then drops down the comes back up to 7 the bad part is im blown away by the power it makes with only 7 psi

    as far as mods its got a turboxs bov and a intake not sure what kind and sti cat back

    feel free to laugh at me im lost on half the abbreviations on here
    7 psi???? Is it the stock boost gauge or an aftermarket one. If its stock it does not read in psi it reads in bars (.1 = like 15ish i think) If it is aftermarket either your gauge is way off your there is something seriously wrong with your car.
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  4. #3
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,721
    I Support ClubWRX
    what gear were you in while observing boost?

    also, someone correct me if i'm wrong, but doesnt stock boost taper down to 7-10ish around redline? perhaps thats what the OP is noticing?

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  5. #4
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,204
    I Support ClubWRX
    Stock boost target on my stock map was:

    5600RPM = 12PSI
    6800RPM = 7PSI

    I don't think that is it though.

    IF the boost gauge is accurate it should hit and hold 7PSI just on wastegate spring pressure. Therefore my guess is that the BOV is leaking or dumping when it sees 7psi. Or something else is leaking badly or the turbo is dead.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  6. #5
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Quote Originally Posted by wrxtreme06 View Post
    what gear were you in while observing boost?

    also, someone correct me if i'm wrong, but doesnt stock boost taper down to 7-10ish around redline? perhaps thats what the OP is noticing?
    Doesn't sound like it since he's describing it going UP to 7 psi then down and up again. So it would seem 7 psi is the peak he's seeing.

    Could be any number of things really... BCS, crack in up-pipe or exhaust manifold, intake piping not sealing correctly, BOV gone bad, wastegate adjustment issues, etc...
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  7. #6
    Registered User kendall's Avatar
    Join Date
    Nov 2009
    Location
    greenville nc
    Posts
    14
    the gauge is a lamco or thats whats written on it and it boost up to a little over .05 hold for a few seconds and drops then comes back up and i was testing in 4th gear

    i seen where people were talkin bout setting the bov would that have anything to do with it??

  8. #7
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,204
    I Support ClubWRX
    Quote Originally Posted by Anub1s View Post
    Doesn't sound like it since he's describing it going UP to 7 psi then down and up again. So it would seem 7 psi is the peak he's seeing.

    Could be any number of things really... BCS, crack in up-pipe or exhaust manifold, intake piping not sealing correctly, BOV gone bad, wastegate adjustment issues, etc...
    Just to help narrow things down, even if the BCS was stuck closed and the wastegate was seeing all the boost it would hold spring pressure at 7-9PSI. I'm not sure how a wastegate would get loose enough to cause this, but you never know. I would definitely check the BOV first.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  9. #8
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Quote Originally Posted by mycologist View Post
    Just to help narrow things down, even if the BCS was stuck closed and the wastegate was seeing all the boost it would hold spring pressure at 7-9PSI. I'm not sure how a wastegate would get loose enough to cause this, but you never know. I would definitely check the BOV first.
    Agreed. That's where I'd start as well being that it's the easiest to access and what not.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  10. #9
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,204
    I Support ClubWRX
    Quote Originally Posted by Anub1s View Post
    Agreed. That's where I'd start as well being that it's the easiest to access and what not.


    You also jogged my thinking and maybe no restrictor pill could cause this (or other bad re-install of the stock boost control). I think you would still see 7PSI though:

    OP - Verify that the restrictor is in place and the lines run like this:
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  11. #10
    Registered User kendall's Avatar
    Join Date
    Nov 2009
    Location
    greenville nc
    Posts
    14
    i just noticed that the heat sheild was missing a bolt and is laying on the wastegate arm would that do anything?

  12. #11
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,204
    I Support ClubWRX
    Quote Originally Posted by kendall View Post
    i just noticed that the heat sheild was missing a bolt and is laying on the wastegate arm would that do anything?
    yes - that could be the problem but is definitely a problem.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  13. #12
    Registered User kendall's Avatar
    Join Date
    Nov 2009
    Location
    greenville nc
    Posts
    14
    i just took out the other bolts going to go run it and see what happens

  14. #13
    Registered User kendall's Avatar
    Join Date
    Nov 2009
    Location
    greenville nc
    Posts
    14
    wow that boost goes up there now haha it wasnt the heat sheild tho it was one of the air lines i checked the boost gauge the line that goes to the t by the bov had like a 1'' extension even tho it had plenty of hose so i took that out and snugged the other lines not sure what fixed it to be honest

    thanks for helpin out got one more question tho i want to replace all my lines is there a kit made or what ?? havent looked figure id just ask you guys are on the ball in here you will definetly see more of me ill do some searchin before i ask anymore haha

  15. #14
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,204
    I Support ClubWRX
    Sweet! Welcome to full boost.

    BTW you do need that heatshield back on sooner than later.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  16. #15
    Registered User kendall's Avatar
    Join Date
    Nov 2009
    Location
    greenville nc
    Posts
    14
    will do i go find me a bolt in a few

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •