09 wrx throw out bearing squeal.
+ Reply to Thread
Results 1 to 10 of 10

This is a discussion on 09 wrx throw out bearing squeal. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Any else having this problem. It started around 7000 miles on my 09 WRX. On cold morning start mostly. When ...

  1. #1
    Registered User Liquidr1's Avatar
    Join Date
    Oct 2008
    Location
    Greensboro, NC
    Posts
    320

    09 wrx throw out bearing squeal.

    Any else having this problem. It started around 7000 miles on my 09 WRX. On cold morning start mostly. When i push the clutch in and hold it, the throw out bearing squeals/screaches really bad for about 5-10 minutes until it heats up.

    I took it to the dealer and left it over night, the morning that they cranked the car they called me an said they couldn replicate the problem. BS.
    2009 Impreza WRX Hatch.
    Cobb AccessPort: Cobb Protune @ Draco Performance
    346 ft/lbs 289 awhp.
    Perrin CAI.
    Perrin Performance Catback.
    Perrin Performance 3" catted downpipe
    SPT boost guage.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    This is a very common problem with the newer WRX's...The only thing that you can really try if your sure its the release bearing (other than replacement ).. is pry back the boot for the clutch fork and spray some lithium grease down there in hopes of it finding its way onto the tongs of the fork where the bearing rides...

  4. #3
    Registered User
    Join Date
    Feb 2010
    Posts
    1

    2009 WRX Throw out Bearing Noise

    I have a 2009 WRX. Squealing from Throw out bearing began around 13,300 but only in cold weather. The dealer I bought it from in Manchester, CT told me they could not duplicate the noise. The noise became constant regardless of temperature at 16,000. I took the car in to another dealer in Hartford, CT one morning as it was squealing away, even in neutral. They said it was a bad throwout bearing. The noise began again at 16,900. I called the dealer, they checked with Subaru. Apparently there is an alignment issue with the release fork and the pivot for the release fork. Subaru is shipping new parts for the repair.

  5. #4
    Registered User Liquidr1's Avatar
    Join Date
    Oct 2008
    Location
    Greensboro, NC
    Posts
    320
    Mine only seems to do on cool rainy days. if its dry out i never hear it. but as soon as we get a rainy day and there is moisture in the air it squeals away.

    i dont think its a bad bearing but some how the way that the fork and bearing make contact. If it was a bad bearing mine would have gone out by now.


    Keep me updated on the fix subaru said it was. My dealer play the BS card on me and i have been video the squeal every time i here it.
    Last edited by Liquidr1; 02-03-2010 at 05:06 PM.
    2009 Impreza WRX Hatch.
    Cobb AccessPort: Cobb Protune @ Draco Performance
    346 ft/lbs 289 awhp.
    Perrin CAI.
    Perrin Performance Catback.
    Perrin Performance 3" catted downpipe
    SPT boost guage.

  6. #5
    Registered User mase33's Avatar
    Join Date
    Apr 2009
    Location
    Crystal Lake, IL
    Posts
    175
    I've got about 7k miles on mine and this only happens in cold weather for me as well and goes away in less than 5 mins. I just assumed that was the case on cold days. Between that and my suspension squeaking because I have bigger sway bars it can get pretty annoying on these cold mornings.
    Grant | Stink Eye-Mob #133 | '09 WRX Premium
    STI Short Shifter, 25mm Front Sway Bar, 22mm Rear Sway Bar, Endlinks, Perrin Stealth (Black) Turbo back exhaust
    Pictures of My WRX http://www.flickr.com/photos/37962357@N02/

  7. #6
    Registered User 09whiterex's Avatar
    Join Date
    Oct 2009
    Location
    IE
    Posts
    91
    Quote Originally Posted by Marlas32 View Post
    I have a 2009 WRX. Squealing from Throw out bearing began around 13,300 but only in cold weather. The dealer I bought it from in Manchester, CT told me they could not duplicate the noise. The noise became constant regardless of temperature at 16,000. I took the car in to another dealer in Hartford, CT one morning as it was squealing away, even in neutral. They said it was a bad throwout bearing. The noise began again at 16,900. I called the dealer, they checked with Subaru. Apparently there is an alignment issue with the release fork and the pivot for the release fork. Subaru is shipping new parts for the repair.
    i had the same problem with mine. it started squeaking and wouldnt stop. they replaced the throw out bearing didnt fix it. then the slave cylinder. didnt fix it. had to wait a couple of months to meet with a SOA rep. he went for a ride in it order the dealer to replace complete clutch system and peddle system. still squeaked.

    ended up being a crack in the Firewall.

  8. #7
    Registered User 09whiterex's Avatar
    Join Date
    Oct 2009
    Location
    IE
    Posts
    91
    Quote Originally Posted by Liquidr1 View Post
    Mine only seems to do on cool rainy days. if its dry out i never here it. but as soon as we get a rainy day and there is moisture in the air it squeals away.

    i dont think its a bad bearing but some how the way that the fork and bearing make contact. If it was a bad bearing mine would have gone out by now.


    Keep me updated on the fix subaru said it was. My dealer play the BS card on me and i have been video the squeal every time i here it.
    tell them you want to meet with a rep from subaru of america.

  9. #8
    Registered User Liquidr1's Avatar
    Join Date
    Oct 2008
    Location
    Greensboro, NC
    Posts
    320
    Quote Originally Posted by 09whiterex View Post
    i had the same problem with mine. it started squeaking and wouldnt stop. they replaced the throw out bearing didnt fix it. then the slave cylinder. didnt fix it. had to wait a couple of months to meet with a SOA rep. he went for a ride in it order the dealer to replace complete clutch system and peddle system. still squeaked.

    ended up being a crack in the Firewall.
    how do you get a squeal from the throwout bearing from a crack in the firewall.
    2009 Impreza WRX Hatch.
    Cobb AccessPort: Cobb Protune @ Draco Performance
    346 ft/lbs 289 awhp.
    Perrin CAI.
    Perrin Performance Catback.
    Perrin Performance 3" catted downpipe
    SPT boost guage.

  10. #9
    Registered User 09whiterex's Avatar
    Join Date
    Oct 2009
    Location
    IE
    Posts
    91
    Quote Originally Posted by Liquidr1 View Post
    how do you get a squeal from the throwout bearing from a crack in the firewall.
    it wasnt the throw out bearing squeaking they just thought it was because it happened to be dryed out.
    everytime the clutch peddle was engaged it squeaked they ripped apart my car to get to the firewall and there was a crack in it. when pushing the clutch in it caused the firewall squeak where it was cracked

  11. #10
    Registered User falconflyer912's Avatar
    Join Date
    Dec 2007
    Location
    West Cheseter, PA and Mukilteo, WA
    Posts
    242
    I've got an 07 WRX with 35k and it's done the same thing since its first winter. It only does it when cooler than 50 and only for the first few min of driving.

    From what I've read before, there isn't much you can do about it unless it actually fails. As long as it stops squealing after a while and you have it documented that you noticed a problem, you should be good to go.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •