engine cranks but wont start.... any answers??? - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32

This is a discussion on engine cranks but wont start.... any answers??? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Originally Posted by mabenation so i found out 2 coil packs were bad so i replaced the coil packs and ...

  1. #16
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by mabenation View Post
    so i found out 2 coil packs were bad so i replaced the coil packs and all plugs. and it finally started.... and now that it runs theres no throttle response barely at all and its knocking or chattering really bad... please help
    What is the best way to describe the noise? A hollow KNOCK? A TICKING? or CHATTERING? etc etc etc??? Remember we cannot hear, see, or touch the car so where only going off of the information you have provided..Does the rhythm increase with engine speed? As mentioned If nothing turns up on a visual I would prob pull all the t-belt covers and make sure everything is perfectly aligned..if so, than I would prob do a compression/leak down test...

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User
    Join Date
    Nov 2009
    Posts
    14
    it kinda sounds like a loud hollow knock or loud chatter. and it does increase when i rev it up. i have a video i could email if u give ur email. and also just got a compression check and they didnt find any problems and even if it it a knock how come there is no power barely at all

  4. #18
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by mabenation View Post
    it kinda sounds like a loud hollow knock or loud chatter. and it does increase when i rev it up. i have a video i could email if u give ur email. and also just got a compression check and they didnt find any problems and even if it it a knock how come there is no power barely at all
    A video would help..post er up..or if you have it up on the net pop up a link to it..you could PM it to me if you like..Ill do my best to assist..

  5. #19
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,518
    I Support ClubWRX
    2 coil packs and new plugs... What plugs did you have installed? Any modifications done to the car? Personally you paid 5 grand for a great car. Did you simply check the oil? What was the code that was stored? Is the CEL still on?


    Lead Wrench @ WTF Tuning, LLC

  6. #20
    Registered User
    Join Date
    Nov 2009
    Posts
    14

  7. #21
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    To me that kind of sounds like a bottom/center end noise...Are there any metal shavings or anything on the dipstick?

  8. #22
    Registered User
    Join Date
    Nov 2009
    Posts
    14
    i just replaced 2 coil packs,and installed 4 e3 spark plugs and changed the oil with castrol syntec blend 20-50w and oil filter. i didnt see any metal shavings on the dipstick. even after changing oil. check engine light is flashing. upgrades listed below.

    full cat exhaust
    injen downpipe
    sti uppipe
    blitz blow off valve
    exedy clutch
    new battery
    k&n tyhpoon air intake

  9. #23
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Sounds to me like somethings back firing into the exhaust. That's definitely a pop and not a knock. How's your timing belt?
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  10. #24
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,088
    I Support ClubWRX
    Quote Originally Posted by mabenation View Post
    i just replaced 2 coil packs,and installed 4 e3 spark plugs and changed the oil with castrol syntec blend 20-50w and oil filter. i didnt see any metal shavings on the dipstick. even after changing oil. check engine light is flashing. upgrades listed below.
    The sparkplugs and oil probably not the best choices. NGK and 5w30. Do you live in Death Valley?
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  11. #25
    Registered User
    Join Date
    Nov 2009
    Posts
    14
    timing belt is good as far as i can tell. i think its deff a knock though. it sounds internal and if i rev it it knocks louder. the video was shot from my low pixel phone camera so it sounds a little diff on video. do i need to buy a rebuild kit?? or what do i do?? and what about the power issue. it feels like theres some kind of backpressure maybe or somethin cuz when i rev it takes a long time to rev up and i tried driving it around the parking lot and as speed increases so does knock. and when i hit the gas i barely move. and when i say barely i really mean just that

  12. #26
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,518
    I Support ClubWRX
    Oil is way way to thick and those plugs are junk. Ngk laser iridium only and only use 5w30. Does the car have engine management? You said blow off valve? Is there any hoses pinched or not hooked up? I'd throw the factory bypass valve back on.


    Lead Wrench @ WTF Tuning, LLC

  13. #27
    Registered User
    Join Date
    Nov 2009
    Posts
    14
    so is it knocking because of the oil being too thick and what is wrong with the e3s i have been told they were pretty awsome. and i dont know what engine management is... this is my first wrx. and i dont know anything about the blow off valves. but i do have the stock one. would all these issues lead to the knocking and power loss

  14. #28
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,518
    I Support ClubWRX
    Power loss could easily be because of a turbo hose or bypass line or something that is pinched or has come off. Japanese vehicles do not work well with any other plug besides NGK. If the plugs are not of good enough quality, yes they could be an issue. As for the knock, I cant play the vid but someone said it sounds like a back fire. Sounds to me like you need to check all of your fittings, hoses.

    Engine management is a device that re-writes the ecu to compensate for modifications like cat less downpipes, up pipes or typhoon intake systems. Subarus do not like to be modified unless modified correctly and without an engine management system any of those modifications you currently have could be doing serious damage to your vehicle. I would seriously look into a cobb accessport if you do not currently have one.

    As for the oil, yes it could cause a knock noise if the oil is to thick. Depending on your location and the temperature the oil might not be getting to the areas it needs to get too.


    Lead Wrench @ WTF Tuning, LLC

  15. #29
    Registered User
    Join Date
    Nov 2009
    Posts
    14
    so what do all u you reccomend exactly what to do next. like step by step things i need to do to gwet rid of the knock. i had a mechanic listen too it and he said its a knock but he just listened for like 10 seconds and shook his head and walked off. so what do i do guys. is it worth wasting money to change the oil and plugs again or just pull it all apart. and i dont have any money

  16. #30
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,088
    I Support ClubWRX
    Quote Originally Posted by mabenation View Post
    so what do all u you reccomend exactly what to do next. like step by step things i need to do to gwet rid of the knock. i had a mechanic listen too it and he said its a knock but he just listened for like 10 seconds and shook his head and walked off. so what do i do guys.
    is it worth wasting money to change the oil and plugs again or just pull it all apart. and i dont have any money
    Running that oil in the wintertime is going to be a problem. You gonna have to change that regardless. What lead you to choose that weight oil? You need to do a compression check and a leakdown test. Maybe even pull the timing cover and rotate the motor by hand to see if the timing marks line up. Diagnosing OBD II motors isn't exactly easy for a novice,especially if you don't have the right tools or know how to use them.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •