turn on issues
Results 1 to 6 of 6

This is a discussion on turn on issues within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; last night i was coming home and i stopped to get gas when i tried to start my car it ...

  1. #1
    Registered User theblackplague's Avatar
    Join Date
    May 2008
    Location
    Santa Paula, CA
    Posts
    75

    turn on issues

    last night i was coming home and i stopped to get gas when i tried to start my car it turned on then died right away i tried it again same thing happened then when i tried it again i hit the gas pedal then it stayed on and idled fine then i got home tried to turn it on again and it stayed on but idled at like 300 rpm then slowly made its way back to 500 were it usually idles. can anybody tell me whats wrong? thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,300
    any mods?
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  4. #3
    Geriatric Ginger Mod Rogan's Avatar
    Join Date
    May 2007
    Location
    behind the wheel
    Posts
    8,188
    I Support ClubWRX
    how did it run, from the gas station to home?

    and CELs?
    Rogan o_0
    '96 Dodge 2500 CTD @ 40psi - over 700 lb/ft TQ, 7" stack, and 5speed! - SOLD
    '01 Dodge 2500 CTD 6-holed hand-shaker - 3850# dual disk - 900 lb/ft - SOLD
    '97 Dodge 3500 CTD DUALLY built Auto - 40psi boosties - 750 lb/ft

  5. #4
    Registered User theblackplague's Avatar
    Join Date
    May 2008
    Location
    Santa Paula, CA
    Posts
    75
    it ran fine on the way home no CELs and all i have is a tbe

  6. #5
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,300
    hmm....man...I have no clue....keep us updated.
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  7. #6
    Registered User WagonGuy's Avatar
    Join Date
    Sep 2005
    Location
    Chicago
    Posts
    585
    Quote Originally Posted by theblackplague View Post
    last night i was coming home and i stopped to get gas when i tried to start my car it turned on then died right away i tried it again same thing happened then when i tried it again i hit the gas pedal then it stayed on and idled fine then i got home tried to turn it on again and it stayed on but idled at like 300 rpm then slowly made its way back to 500 were it usually idles. can anybody tell me whats wrong? thanks
    I had a similar problem in my 05 on very hot days (>80F). It first idled at some crazy rpms (1500-3500) and then once cooled off, it stalled every time I either tried to start it up or let off the gas pedal. I followed someone's advise to loosen the cruise control cable just a bit and since then no more problems.
    Blobeye Syndicate #1337
    man vs technology blog
    MvT@YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •