P1312, oem UP and DP, possibly tuned
Results 1 to 2 of 2

This is a discussion on P1312, oem UP and DP, possibly tuned within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Info on my car before we start. It's an 05 WRX, I bought it about a month ago from a ...

  1. #1
    Registered User Silversubie05's Avatar
    Join Date
    Aug 2009
    Location
    Tri-Cities, WA
    Posts
    33

    P1312, oem UP and DP, possibly tuned

    Info on my car before we start. It's an 05 WRX, I bought it about a month ago from a used car dealership. They had taken it in on a trade and before they put it up for sale they said they put in brand new oem UP, DP, and midpipe and an o2 sensor. The only aftermarket parts I know of were still on it and they included an HKS bov, and a no name ebay CAI. I promptly replaced the bov with a stocker and I am currently waiting for a stock airbox to be shipped. I'm assuming the reason they put new exhaust was because it probably had a catless UP and DP, but I don't know if the previous owner was tuned for that and if he was, I know the dealer didn't reflash back to stock. I'm going to have it reflashed at Subaru, but they want $100 to do it, sucky.

    So last night I got cel P1312, exhaust temp sensor malfunction. I have a couple questions,
    1) is it more likely that the EGT sensor is bad, or is it likely that something is causing it to actually have high exhaust temps (like maybe being tuned for a catless exhaust but having stock), maybe bad a/f ratios?
    2) Can I just do the 2.2 ohm resistor mod and forget about it or will I be in danger or burning out my UP cat and having pieces go into the turbo?
    3) Can I gut my stock UP? If so would I need a tune if I keep my catted DP or could I run a stock map? (reason I ask is because I'm kinda low on cash since I'm a college student so I dont really have the money for aftermarket parts and a tune at the moment).

    Any quick help would be greatly appreciated because I have about 600 miles left on the dealer's warranty which will only take me about a week or less to drive through. If its something cheap I'll do it myself, but if its gonna cost more than $100 or so I need to get it in within a day or two to be fixed under warranty.

    Thanks in advance for the help!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Silversubie05's Avatar
    Join Date
    Aug 2009
    Location
    Tri-Cities, WA
    Posts
    33
    I checked the EGT probe again last night after it cooled off and it was loose. I tightened it up and then checked the plug in and sure enough there was a resistor in it. I took the resistor out and unhooked the battery to reset. We'll see if the cel comes back. I do still have a question though, is the EGT probe supposed to stick out straight or is it bent, mine is bent at about a 40* angle. If it is supposed to be bent, does it matter which direction it is pointing?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •