"Cig" lighter not working
+ Reply to Thread
Results 1 to 12 of 12

This is a discussion on "Cig" lighter not working within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; my cigarette light is plugged in and the fuse is straight but some how there is no power getting into ...

  1. #1
    Registered User Infidel619's Avatar
    Join Date
    Sep 2009
    Posts
    11

    "Cig" lighter not working

    my cigarette light is plugged in and the fuse is straight but some how there is no power getting into it. any clue or suggestions?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,859
    I Support ClubWRX
    The Impreza does not have a cigarette lighter. The 12V power outlet is controlled by a fuse, and if that fuse is OK then check with a volt meter for power at the outlet. If you are trying to use a lighter in that outlet it may not be working due to the difference in circumference.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User Infidel619's Avatar
    Join Date
    Sep 2009
    Posts
    11
    i tried plugging in two different types of GPS power connectors into the cigarette lighter and neither worked. but i will see if there is power going into the outlet

  5. #4
    Registered User
    Join Date
    Dec 2006
    Location
    New England
    Posts
    13
    I have the same problem with an 04 WRX. It looks like the accessory power assembly will need to be replaced but I have no idea how to access the area without taking out the AC controls.

    What did you end up doing?

  6. #5
    Registered User Infidel619's Avatar
    Join Date
    Sep 2009
    Posts
    11
    still doesnt work, i was told by a place to go to a dealership..the manuel doesnt help either so. only thing i can think of. ill let you know what they say.

  7. #6
    Registered User
    Join Date
    Dec 2006
    Location
    New England
    Posts
    13
    My dealer wanted $180 to replace it which is why I decided to try it myself. It looks like it will be an easy fix if I could just get to the area. Unhooking the air / AC controls looks like a real pain.

  8. #7
    Banned
    Join Date
    Aug 2008
    Location
    Connecticut
    Posts
    355
    I know on my 08 the power works fine, but cigarette lighters don't for some reason. Not really sure why.

  9. #8
    Registered User Infidel619's Avatar
    Join Date
    Sep 2009
    Posts
    11
    ya and every time people ask what kind of car, and you tell them, they right away say "and were off to a bad start" so ya.

  10. #9
    Banned
    Join Date
    Aug 2008
    Location
    Connecticut
    Posts
    355
    It doesn't really bother me enough to do anything about it. I have regular lighters and the power works there, so..I'll live with it. Hopefully the next car will have one that works.

  11. #10
    Registered User Infidel619's Avatar
    Join Date
    Sep 2009
    Posts
    11
    ya, i wanted mine to work cause was livin in germany and drivin in the cities, so i needed it for the gps, and their street signs are literally hidden. but back here in the states i dont need it.

  12. #11
    Registered User economatic's Avatar
    Join Date
    May 2009
    Location
    Portland, OR
    Posts
    843
    Why not take SD's advice and get a cheap voltmeter to see if it is getting power? It would take all but 3 seconds to see if you're getting power. If it has power the dealership is going to charge you an insane amount for doing the same test.

  13. #12
    Registered User
    Join Date
    Dec 2006
    Location
    New England
    Posts
    13
    I was able to get the outlet out and found the problem. There is a fuze wire on the back of the outlet that is blown / melted. It seems like it offers some sort of redundant protection in the case that the normal 20A fuze doesn't blow.

    For now I have soldered on another wire but I'm thinking, to be on the safe side, I may pick up a replacement outlet and install it. Hopefully Autozone will have something.

    To get to the outlet I had to remove the stereo then unscrew the air/AC controls and push them up to where the stereo was. Then I was able to easily access the area by reaching under the air / AC panel.
    Last edited by EvilDead; 05-07-2010 at 07:59 AM.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •