loud humming/whistling noise @~100mph
+ Reply to Thread
Results 1 to 6 of 6

This is a discussion on loud humming/whistling noise @~100mph within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ok so i recently bought an 02 wrx with 72k miles on it and i just put a boost gauge ...

  1. #1
    Registered User HughJass5976's Avatar
    Join Date
    Sep 2009
    Location
    Western NY
    Posts
    6

    loud humming/whistling noise @~100mph

    ok so i recently bought an 02 wrx with 72k miles on it and i just put a boost gauge in it today. i took it for a ride after to test it out but when i hit around 90-100 mph there was a very loud humming/ whistling noise coming from the car. i slowed down and it stopped immediately. turned the car around, hit about 95 again and i heard it again. any ideas on what this could be would be greatly appreciated. thanks a lot. oh and in third gear and above the gauge says that the boost is dropping from about 14 psi down to about ten as the rpm's increase from about 4k on. thanks again for any advice

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    DUB
    DUB is offline
    Registered User DUB's Avatar
    Join Date
    Jul 2007
    Location
    SLT, CA
    Posts
    3,176
    It's probably just the mirrors whistling in the wind at that speed. Maybe you never noticed before your recent test drive when you were on heightened alert for strange noises.

    The boost is supposed to taper after it peaks as you approach red line. The little TD04 runs out of breath at the top end.

    My advice would be to avoid speed of ~100mph and you wont hear the whistling noise.

  4. #3
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Sometimes the window gussets tend to get worn/deform over time. Have seen it dozens of times with countless subarus. With the window up look where the side view mirror is on the outside of the window, there is a black gusset that meets the window, my bet is there is a space there, there shouldn't be that is most likely your wind noise. So roll the window down and very carefully take both of your hands and squeeze the gusset together, roll your window back up and you will see if you have made any progress in terms of space you saw before with the window up. Usually you can squeeze/adjust them until the wind noise is gone but if this has been done before you might need new gussets. As mentioned it could also be your mirrors but I would check the gussets out first, Also do you have roof racks on the car? Also as mentioned you could just slow down a bit....

  5. #4
    Registered User HughJass5976's Avatar
    Join Date
    Sep 2009
    Location
    Western NY
    Posts
    6
    thanks alot for the help. yea there does seem to be quite a bit of space there, so that's probably it. and as for slowing down, i dont plan on going over 100 very often, but i like to know that if i felt like it my rex would be more than willing to assist me without me hurting it. haha. thanks again for the help.

  6. #5
    Registered User
    Join Date
    Jan 2005
    Location
    Canada B.C.
    Posts
    1,393
    It all sounds "normal" to me for the '02. The wind noise many of them have it and the boost is supposed to go down to protect the engine...
    Last edited by wrxdrvr; 09-08-2009 at 06:57 PM. Reason: fix spelling
    '02 WRX 4EAT, 311,000KMs/194,500Miles, Sold. Best car I ever had. '09 STi stage 1, hope this one will be good too...

  7. #6
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by HughJass5976 View Post
    thanks alot for the help. yea there does seem to be quite a bit of space there, so that's probably it. and as for slowing down, i dont plan on going over 100 very often, but i like to know that if i felt like it my rex would be more than willing to assist me without me hurting it. haha. thanks again for the help.
    No prob. dude. Let us know if adjusting those gussets fixes your problem...

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •