boost acting wack - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31

This is a discussion on boost acting wack within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; so how would you suggest i check this?...

  1. #16
    Registered User
    Join Date
    Jul 2009
    Posts
    88
    so how would you suggest i check this?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,724
    I Support ClubWRX
    Quote Originally Posted by 02 wrx View Post
    the other day i was driving and my car was pushing about 14.5 er 15 psi at full bost. then yesterday it was only pushing like 12 er 11 wats up with that?
    Quote Originally Posted by 02 wrx View Post
    i just measured my boost i was reading 14.5 in 3rd 4th gears
    Therefore it's no different than previously. You still have the CEL though.

    Quote Originally Posted by 02 wrx View Post
    so how would you suggest i check this?
    If you are uncomfortable using a multimeter and diagnosing electrical circuits, take the car to a shop, tell them the CEL code you told us, and ask them to diagnose the EGT sensor for an electrical fault before attempting to replace it. If they find no fault in the circuitry and feel it's the sensor itself, ask them why it failed.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #18
    Registered User
    Join Date
    Jul 2009
    Posts
    88
    okay so i just went to starbucks and i dunno why but the engine died in the middle of the street and when i tried to start it back up it kept making these weird noises. then it finally started back up and the boost was acting hella wierd so i took to jiffy lube to see what they said and the guy said that he couldnt find anything wrong with it but he got the same code. and he said he reset it so the cel turned off but he said that if it came back on that it was a bad sensor.

  5. #19
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,724
    I Support ClubWRX
    Take the car to a mechanic to have the EGT sensor diagnosed.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #20
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,215
    I Support ClubWRX
    That sounds bad. I don't think the cel would cause that on its own.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  7. #21
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,382
    02wrx what are your mods?

    and stop taking the car to jiffy lube!
    Bugeye Mafia #213
    Kevin
    2002 Midnight Black Pearl WRX (Traded In!)

    2012 Ice Silver Metallic STi Sedan

  8. #22
    DUB
    DUB is offline
    Registered User DUB's Avatar
    Join Date
    Jul 2007
    Location
    SLT, CA
    Posts
    3,176
    Quote Originally Posted by mycologist View Post
    Oh wait, your the cel after oil change guy?....
    And there is this thread. 2003 WRX Fuel Type

  9. #23
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,382
    Quote Originally Posted by DUB View Post
    And there is this thread. 2003 WRX Fuel Type
    Bugeye Mafia #213
    Kevin
    2002 Midnight Black Pearl WRX (Traded In!)

    2012 Ice Silver Metallic STi Sedan

  10. #24
    Banned
    Join Date
    Dec 2003
    Location
    Dallas, TX / Sterling, VA
    Posts
    6,629
    I Support ClubWRX
    Ya, he has an up-pipe leak and is using 87 octane gas. They were probably misfire codes.
    Last edited by brfatal; 08-19-2009 at 09:50 PM.

  11. #25
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,724
    I Support ClubWRX
    I've completely lost the plot at this stage. Which direction is up?
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  12. #26
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,382
    he needs to post his mods....

    also get his code scanned....
    Bugeye Mafia #213
    Kevin
    2002 Midnight Black Pearl WRX (Traded In!)

    2012 Ice Silver Metallic STi Sedan

  13. #27
    DUB
    DUB is offline
    Registered User DUB's Avatar
    Join Date
    Jul 2007
    Location
    SLT, CA
    Posts
    3,176
    Quote Originally Posted by SD_GR View Post
    I've completely lost the plot at this stage. Which direction is up?
    Here's what we know about 02 wrx, up to this point.

    1. He has an up pipe leak for sure, and possible further mechanical problems.
    2. He has been running 87 octane and doing wide open pulls.
    3. Jiffy Lube is his primary mechanical service provider.

    Poor kid is gonna destroy that bugeye.

  14. #28
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,724
    I Support ClubWRX
    Quote Originally Posted by wrx0131 View Post
    he needs to post his mods....

    also get his code scanned....
    From other threads though the car is stock and the code was EGT sensor. Now it seems the car is also smoking out the up pipe/turbo gasket and the fuel wasn't correct, meaning the car was also pulling timing throughout all this.

    I'm beginning to think there may be nothing wrong with the car. I wonder what would happen if it got the correct fuel for a few tanks.

    Quote Originally Posted by DUB View Post
    Here's what we know about 02 wrx, up to this point.

    1. He has an up pipe leak for sure, and possible further mechanical problems.
    2. He has been running 87 octane and doing wide open pulls.
    3. Jiffy Lube is his primary mechanical service provider.

    Poor kid is gonna destroy that bugeye.
    I missed the initial post about the leak, saw responses to it. It's not consistent with the car generating correct boost under load though.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  15. #29
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,382
    Quote Originally Posted by SD_GR View Post
    From other threads though the car is stock and the code was EGT sensor. Now it seems the car is also smoking out the up pipe/turbo gasket and the fuel wasn't correct, meaning the car was also pulling timing throughout all this.

    I'm beginning to think there may be nothing wrong with the car. I wonder what would happen if it got the correct fuel for a few tanks.
    yea you're right...

    i suggested he drain his tank and reset his ecu....

    EDIT....he has an HKS BOV and Injen CAI...
    Last edited by wrx0131; 08-19-2009 at 10:02 PM. Reason: EDIT....he has an HKS BOV and Injen CAI...
    Bugeye Mafia #213
    Kevin
    2002 Midnight Black Pearl WRX (Traded In!)

    2012 Ice Silver Metallic STi Sedan

  16. #30
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,724
    I Support ClubWRX
    I don't think the EGT is shot but am unsure, I think it's either working correctly and throwing a legitimate code or it's been disconnected, or the wiring damaged. Of course I've never seen the car, and in many ways it's better I've not.

    OP: If your tank is at least half empty, fill it with high octane fuel. Take the car to a mechanic to diagnose the EGT code if it persists after a few on/off cycles and a few hours of driving once the car has the correct fuel. Do not drive aggressively meanwhile. Your stall today may be due to the car running lean in gear, but somehow rich between shifts? With the combination of parts and the faults described I'm at a loss beyond that.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •