i just got a reject sticker
Page 1 of 2 12 LastLast
Results 1 to 15 of 18

This is a discussion on i just got a reject sticker within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; it say obd readiness monitor result fail. what is that from? and he said i disconnected my battery....

  1. #1
    Registered User matthew2112's Avatar
    Join Date
    May 2009
    Location
    ma
    Posts
    129

    i just got a reject sticker

    it say obd readiness monitor result fail. what is that from? and he said i disconnected my battery.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,221
    I Support ClubWRX
    Did you?
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User matthew2112's Avatar
    Join Date
    May 2009
    Location
    ma
    Posts
    129
    nope thats what i dont get. will cobb do anything? but i all ready got a sticker having cobb. he said i might have to take it to the dealrship

  5. #4
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,221
    I Support ClubWRX
    A sensor reported not ready. This means it can't be tested. Usually it happens when power is interrupted. Drive around and see if the problem resolves. If not, check the Cobb forum on their site for support.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #5
    Registered User matthew2112's Avatar
    Join Date
    May 2009
    Location
    ma
    Posts
    129
    but when i was looking at the wires there are 2 wires that are not conected to anything. should they be?

  7. #6
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,221
    I Support ClubWRX
    Refer to the Cobb documentation. Those are probably the test connectors. If so, leave them unconnected during normal use.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  8. #7
    Registered User matthew2112's Avatar
    Join Date
    May 2009
    Location
    ma
    Posts
    129
    there just 2 wires like there supose to go to something but there unpluged. idk if they got pulled out? is there a web site to look and see where they go or what there supose to be for??

  9. #8
    Banned
    Join Date
    Dec 2003
    Location
    Dallas, TX / Sterling, VA
    Posts
    6,629
    I Support ClubWRX
    I have this problem. I will recieve a "Not Ready" code on my 02 sensor no matter how many times I reset or how far I drive.

    I've always just had to go get my inspection under the table.
    Last edited by brfatal; 06-29-2009 at 01:27 PM.

  10. #9
    Registered User matthew2112's Avatar
    Join Date
    May 2009
    Location
    ma
    Posts
    129
    can you look where you plug in the test conectors for cobb and see if you have 2 wires that are not pluged into anything?

  11. #10
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,611
    I Support ClubWRX
    Quote Originally Posted by matthew2112 View Post
    can you look where you plug in the test conectors for cobb and see if you have 2 wires that are not pluged into anything?
    do they have green tips?

    Also.. where are the wires? in your cabin? under the hood? next to exhaust?

    "2 wires" is pretty general!
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  12. #11
    Registered User matthew2112's Avatar
    Join Date
    May 2009
    Location
    ma
    Posts
    129
    in the cab under the driver said dash bored. the wires are not conected to anything. but they have the metal tabs on them like they where riped off from something

  13. #12
    Registered User CJ05's Avatar
    Join Date
    Apr 2008
    Location
    North Juarez Mexico (aka El Paso TX)
    Posts
    1,178
    FWIW on the wifes old 01 2.5 RS under the dash there were two green connectors, male and female, that were disconnected. I plugged them together, no issues, but the dealership said they were suppose to stay unplugged. Not sure if it is the same you are talking about.
    Bugeye Mafia #231 - 2002 WRB - sold Dec 31, 2009
    -Stink-Eye Mob- #173 - 2008 SWP - Returned to TD04 Stage 2 in Jan 2012
    Frmr Blobeye Syndicate #173 - 2005 CGM -sold Sept 15, 2008. I miss my STi
    Proud owner of 99 RS coupe with EJ205 engine and tranny swap.

  14. #13
    Registered User matthew2112's Avatar
    Join Date
    May 2009
    Location
    ma
    Posts
    129
    is there 2 wires that plug into those green conectors?

  15. #14
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,611
    I Support ClubWRX
    Quote Originally Posted by matthew2112 View Post
    is there 2 wires that plug into those green conectors?
    yeah.. do you see any green connectors that aren't plugged in?
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  16. #15
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,611
    I Support ClubWRX
    Quote Originally Posted by CJ05 View Post
    FWIW on the wifes old 01 2.5 RS under the dash there were two green connectors, male and female, that were disconnected. I plugged them together, no issues, but the dealership said they were suppose to stay unplugged. Not sure if it is the same you are talking about.
    they're supposed to stay unplugged.. otherwise the car is constantly in test cycle mode. Not noticeable to someone without knowledge of subarus.. but it's not supposed to stay in test cycle mode..
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •