Help Misfire's and oil loss after upgrades
Results 1 to 4 of 4

This is a discussion on Help Misfire's and oil loss after upgrades within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey guys, thanks to much help on this site i upgraded my bugeye, vf39 and the whole package-warbro,sti pinks, sti ...

  1. #1
    Registered User Yellowsubi's Avatar
    Join Date
    Apr 2009
    Location
    California
    Posts
    40

    Help Misfire's and oil loss after upgrades

    Hey guys, thanks to much help on this site i upgraded my bugeye, vf39 and the whole package-warbro,sti pinks, sti intercooler, tb exhaust, uppipe, downpipe, solenoid and a map supporting each mod. I have two problems which me and my friend(whose an experienced mechanic) cannot figure out. One of which is now i have 2 codes which once a week pop up. p0302 and 0303 misfires obviously. but we cannot figure out why. I have screws that come loose and we tighten them back up but other than that we have no clue. any suggestions?? on top of that somehow i am slowly loosing oil, with no evidence that it is happening. everything we swapped is perfectly dry. Im running a little rich, which my friend said shouldnt affect me loosing oil. So im lost, and would appreciate any help any of you can offer because i love this car so much

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User erakem's Avatar
    Join Date
    Jun 2007
    Location
    The Rocky Mountain's, ID
    Posts
    120
    I hope your car is tuned..

    AP?

    I'm not kidding though,

    you need to pull your turbo off and see if theirs oil running down your exhaust or intake...It could possibly be a sh!t turbo..
    Last edited by erakem; 06-06-2009 at 11:22 AM.
    My 440HP 2.9L Jetta VR6.
    http://www.cardomain.com/ride/858983

    Infamous Quotes
    Horsepower sells parts. Torque wins races.

  4. #3
    Registered User Yellowsubi's Avatar
    Join Date
    Apr 2009
    Location
    California
    Posts
    40
    its a vf39 that came off of a 05 sti with 40k on it, no shaft play, and it pulls hard. Would what your saying cause random misfires on cylinder 2+3
    and the car is tuned, with xps, i havnt sent in my readings from romraider yet though, but slight adjustments wouldnt fix these would they?

  5. #4
    Registered User erakem's Avatar
    Join Date
    Jun 2007
    Location
    The Rocky Mountain's, ID
    Posts
    120
    Doubt it...the reason I asked is because you said you didn't know were your oil was going..i'd park it on cement overnight..I asked because if it's not leaking out it's probably sitting in your intake manifold or exhaust...could be 100 different possibilities though.
    My 440HP 2.9L Jetta VR6.
    http://www.cardomain.com/ride/858983

    Infamous Quotes
    Horsepower sells parts. Torque wins races.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •