Got code P1135...
Results 1 to 5 of 5

This is a discussion on Got code P1135... within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; so my cel came on when i was coming home from work and the accessport wouldnt pull it so i ...

  1. #1
    Registered User Shekina's Avatar
    Join Date
    Jan 2006
    Location
    Hamilton, Ohio
    Posts
    288

    Got code P1135...

    so my cel came on when i was coming home from work and the accessport wouldnt pull it so i had a local shop see if they could. he said he got p1135. does anyone know what it means exactly?



    P1135 O2 Sensor Circuit (Open) (Bank 2 Sensor 1)
    My Myspace
    Wingl3ss @lliance #6

    MODS:VF39 Turbo, 650cc DW injectors, SSAC FMIC, Cobb Short Ram Intake, GFB StealthFX Hybrid, NGK One-Step-Colder Plugs, Walbro Fuel Pump, Perrin Up-pipe, TurboXS 3" TBE Catless, Blitz SBC-id 3, Protune by Mead Engineering.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,621
    I Support ClubWRX
    do u have the 02 fix done for your downpipe?
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  4. #3
    Registered User indytruckboy's Avatar
    Join Date
    Oct 2008
    Location
    Reading, PA
    Posts
    492
    if it's sensor 1, then it is the front o2. the o2 fix for the downpipe won't help.
    I work on vehicles that make 650hp and 2400ft/lbs.

  5. #4
    Registered User Shekina's Avatar
    Join Date
    Jan 2006
    Location
    Hamilton, Ohio
    Posts
    288
    to be honest im not sure. when i bought the car 4yrs ago it had the perrin uppipe and turbo xs catless tbe already on it. this is the first time ive ever gotten this cel. the only o2 sensor i know of is the one one the pipe right after the dp. i run rich and am at 66k so im thinkin its just wearin out maybe.
    My Myspace
    Wingl3ss @lliance #6

    MODS:VF39 Turbo, 650cc DW injectors, SSAC FMIC, Cobb Short Ram Intake, GFB StealthFX Hybrid, NGK One-Step-Colder Plugs, Walbro Fuel Pump, Perrin Up-pipe, TurboXS 3" TBE Catless, Blitz SBC-id 3, Protune by Mead Engineering.

  6. #5
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,621
    I Support ClubWRX
    Quote Originally Posted by indytruckboy View Post
    if it's sensor 1, then it is the front o2. the o2 fix for the downpipe won't help.
    good call... attention to detail!
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •